<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>
                  White Pine Trails development humming along&nbsp;|&nbsp;Cedar Springs Post Newspaper                    </title>
    
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <link rel="stylesheet" type="text/css" href="http://cedarspringspost.com/wp-content/themes/gazette/style.css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://cedarspringspost.com/feed/" />
    <link rel="pingback" href="http://cedarspringspost.com/xmlrpc.php" />
       
    <!--[if IE 6]>
    <script type="text/javascript" src="http://cedarspringspost.com/wp-content/themes/gazette/includes/js/pngfix.js"></script>
        <![endif]-->
       
        <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cedar Springs Post Newspaper &raquo; White Pine Trails development humming along Comments Feed" href="http://cedarspringspost.com/2022/08/25/white-pine-trails-development-humming-along/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cedarspringspost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://cedarspringspost.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='kaltura-css'  href='http://cedarspringspost.com/wp-content/plugins/all-in-one-video-pack/css/kaltura.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp125style-css'  href='http://cedarspringspost.com/wp-content/plugins/wp125/wp125.css?ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cedarspringspost.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://cedarspringspost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://cedarspringspost.com/wp-content/plugins/all-in-one-video-pack/js/kaltura.js?ver=2.7' id='kaltura-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5f51546ba2d54400112ddf12' id='googleanalytics-platform-sharethis-js'></script>
<script type='text/javascript' src='http://cedarspringspost.com/wp-content/themes/gazette/includes/js/scripts.js?ver=6.0.1' id='scripts-js'></script>
<script type='text/javascript' src='http://cedarspringspost.com/wp-content/themes/gazette/includes/js/woo_tabs.js?ver=6.0.1' id='woo_tabs-js'></script>
<link rel="https://api.w.org/" href="http://cedarspringspost.com/wp-json/" /><link rel="alternate" type="application/json" href="http://cedarspringspost.com/wp-json/wp/v2/posts/74428" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cedarspringspost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cedarspringspost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="http://cedarspringspost.com/2022/08/25/white-pine-trails-development-humming-along/" />
<link rel='shortlink' href='http://cedarspringspost.com/?p=74428' />
<link rel="alternate" type="application/json+oembed" href="http://cedarspringspost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcedarspringspost.com%2F2022%2F08%2F25%2Fwhite-pine-trails-development-humming-along%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cedarspringspost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcedarspringspost.com%2F2022%2F08%2F25%2Fwhite-pine-trails-development-humming-along%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "cspoststaff"}});
		</script>
				<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=5114443;
			var sc_security="08bd28e6";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
				<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/5114443/0/08bd28e6/0/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<meta name="generator" content="Gazette 2.0.2" />
<meta name="generator" content="Woo Framework Version 1.0.4a" />
<meta name="generator" content="GD Library Version 2" />
<link href="http://cedarspringspost.com/wp-content/themes/gazette/styles/default.css" rel="stylesheet" type="text/css" />



</head>

<body>

<!-- Set video category -->

<div id="page">

<div id="nav"> <!-- START TOP NAVIGATION BAR -->
	
		<div id="nav-left">
	
			<ul id="nav1">
            
            					<li class="page_item"><a href="http://cedarspringspost.com/">Home</a></li>
								<li class="page_item page-item-5"><a href="http://cedarspringspost.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-7"><a href="http://cedarspringspost.com/hometown-happenings/">Hometown Happenings</a></li>
<li class="page_item page-item-6201"><a href="http://cedarspringspost.com/comment-guidelines/">Comment Guidelines</a></li>
<li class="page_item page-item-12075"><a href="http://cedarspringspost.com/current-gas-prices/">Current gas prices</a></li>
<li class="page_item page-item-20944"><a href="http://cedarspringspost.com/e-newspaper-2/">e-newspaper</a></li>
<li class="page_item page-item-54746"><a href="http://cedarspringspost.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-73315"><a href="http://cedarspringspost.com/legals/">Legals</a></li>
<li class="page_item page-item-2"><a href="http://cedarspringspost.com/about/">About Us/Advertising Rates</a></li>
		
			
			</ul>
		
		</div><!--/nav-left -->

		<div id="nav-right">		
		
			<form method="get" id="searchform" action="http://cedarspringspost.com/">
				
				<div id="search">
					<input type="text" value="Enter your search keywords here..." onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="http://cedarspringspost.com/wp-content/themes/gazette/images/search.gif" value="Go" class="btn" />
				</div><!--/search -->
				
			</form>
		
		</div><!--/nav-right -->
		
	</div><!--/nav-->
	
	<div class="fix"></div>
	
	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->
		
		<h1><a href="http://cedarspringspost.com/" title="Cedar Springs Post Newspaper"><img src="http://cedarspringspost.com/wp-content/themes/gazette/images/Post logo-website.jpg" alt="" /></a></h1>
		
		<!-- Top Ad Starts -->
			<div id="topbanner">

		
		<a href="https://www.gofundme.com/f/sh92h-save-your-local-newspaper?utm_campaign=p_cp+share-sheet&utm_medium=copy_link_all&utm_source=customer"><img src="http://cedarspringspost.com/wp-content/themes/gazette/images/Help button for web.jpg" width="468" height="60" alt="advert" /></a>
		
		

</div>		<!-- Top Ad Ends -->
		
	</div><!--/header -->
    
    	
	
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
		
			<ul id="nav2">
					<li class="cat-item cat-item-4"><a href="http://cedarspringspost.com/category/artsentertainment/" title="Cedar Springs arts and entertainment">Arts &amp; Entertainment</a>
<ul class='children'>
	<li class="cat-item cat-item-1884"><a href="http://cedarspringspost.com/category/artsentertainment/hometown-happenings/">Hometown Happenings</a>
</li>
	<li class="cat-item cat-item-316"><a href="http://cedarspringspost.com/category/artsentertainment/joke/" title="Jokes and fun">Joke of the Week</a>
</li>
	<li class="cat-item cat-item-20959"><a href="http://cedarspringspost.com/category/artsentertainment/photo-fun/">Photo Fun</a>
</li>
	<li class="cat-item cat-item-17041"><a href="http://cedarspringspost.com/category/artsentertainment/recipes/">Recipes</a>
</li>
	<li class="cat-item cat-item-21025"><a href="http://cedarspringspost.com/category/artsentertainment/red-flannel-fun/">Red Flannel Fun</a>
</li>
	<li class="cat-item cat-item-10557"><a href="http://cedarspringspost.com/category/artsentertainment/the-post-travels/">The Post Travels</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-64"><a href="http://cedarspringspost.com/category/business/">Business</a>
<ul class='children'>
	<li class="cat-item cat-item-16608"><a href="http://cedarspringspost.com/category/business/ask-score/">Ask Score</a>
</li>
	<li class="cat-item cat-item-16609"><a href="http://cedarspringspost.com/category/business/business-bits/">Business Bits</a>
</li>
	<li class="cat-item cat-item-250"><a href="http://cedarspringspost.com/category/business/tax-time/">Tax Time</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-5"><a href="http://cedarspringspost.com/category/churchconnection/" title="cedar springs church activities">Church Connection</a>
<ul class='children'>
	<li class="cat-item cat-item-83"><a href="http://cedarspringspost.com/category/churchconnection/anniversary/">Anniversary</a>
</li>
	<li class="cat-item cat-item-218"><a href="http://cedarspringspost.com/category/churchconnection/announcement/">Announcement</a>
</li>
	<li class="cat-item cat-item-106"><a href="http://cedarspringspost.com/category/churchconnection/birthday/">Birthday</a>
</li>
	<li class="cat-item cat-item-137"><a href="http://cedarspringspost.com/category/churchconnection/births/">Births</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://cedarspringspost.com/category/churchconnection/engagement/">Engagement</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://cedarspringspost.com/category/churchconnection/from-the-pulpit/">From the Pulpit</a>
</li>
	<li class="cat-item cat-item-138"><a href="http://cedarspringspost.com/category/churchconnection/memorial/">Memorial</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://cedarspringspost.com/category/churchconnection/obituary/">Obituary</a>
</li>
	<li class="cat-item cat-item-210"><a href="http://cedarspringspost.com/category/churchconnection/thank-you/">Thank You</a>
</li>
	<li class="cat-item cat-item-604"><a href="http://cedarspringspost.com/category/churchconnection/wedding/">Wedding</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="http://cedarspringspost.com/category/featured/" title="featured content of the cedar springs post newspaper">Featured</a>
</li>
	<li class="cat-item cat-item-16462"><a href="http://cedarspringspost.com/category/home-for-the-holidays/">Home for the Holidays</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://cedarspringspost.com/category/news/" title="cedar springs post news">News</a>
<ul class='children'>
	<li class="cat-item cat-item-19986"><a href="http://cedarspringspost.com/category/news/city-hall-corner/">City Hall Corner</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-21"><a href="http://cedarspringspost.com/category/outdoors/">Outdoors</a>
<ul class='children'>
	<li class="cat-item cat-item-4658"><a href="http://cedarspringspost.com/category/outdoors/catch-of-the-week-outdoors/">Catch of the Week</a>
</li>
	<li class="cat-item cat-item-11811"><a href="http://cedarspringspost.com/category/outdoors/fishing-tip/">Fishing Tip</a>
</li>
	<li class="cat-item cat-item-4401"><a href="http://cedarspringspost.com/category/outdoors/ranger-steves-nature-niche/">Ranger Steve&#039;s Nature Niche</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-69"><a href="http://cedarspringspost.com/category/schools/">Schools</a>
<ul class='children'>
	<li class="cat-item cat-item-15590"><a href="http://cedarspringspost.com/category/schools/back-2-school/">Back 2 School</a>
</li>
	<li class="cat-item cat-item-195"><a href="http://cedarspringspost.com/category/schools/cedar-springs-public-schools-schools/">Cedar Springs Public Schools</a>
</li>
	<li class="cat-item cat-item-70"><a href="http://cedarspringspost.com/category/schools/cta/">CTA</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6"><a href="http://cedarspringspost.com/category/sports/" title="cedar springs sports">Sports</a>
<ul class='children'>
	<li class="cat-item cat-item-21038"><a href="http://cedarspringspost.com/category/sports/athletes-of-the-month-sports/">Athletes of the Month</a>
</li>
	<li class="cat-item cat-item-19962"><a href="http://cedarspringspost.com/category/sports/be-the-referee/">Be the Referee</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-32"><a href="http://cedarspringspost.com/category/voices-and-views/">Voices and Views</a>
<ul class='children'>
	<li class="cat-item cat-item-79"><a href="http://cedarspringspost.com/category/voices-and-views/from-the-editor/">From the Editor</a>
</li>
	<li class="cat-item cat-item-16348"><a href="http://cedarspringspost.com/category/voices-and-views/from-the-publisher/">From the Publisher</a>
</li>
	<li class="cat-item cat-item-311"><a href="http://cedarspringspost.com/category/voices-and-views/post-scripts/">Post Scripts</a>
</li>
</ul>
</li>
	
			</ul>
					
	</div><!--/nav2-->
	
    <div id="columns"><!-- START MAIN CONTENT COLUMNS -->
		<div class="col1">

			
					

				<div id="archivebox">
					
						<h3><em>Categorized |</em> <a href="http://cedarspringspost.com/category/news/" rel="category tag">News</a></h3>     
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-74428">
				
					<h2><a title="Permanent Link to White Pine Trails development humming along" href="http://cedarspringspost.com/2022/08/25/white-pine-trails-development-humming-along/" rel="bookmark">White Pine Trails development humming along</a></h2>
					<p class="post_date">Posted on 25 August 2022. <span class="singletags"></span></p>
                    
                    					<div class="entry">
												
<p></p>



<p><em>By Judy Reed</em></p>



<figure class="wp-container-2 wp-block-gallery-1 wp-block-gallery has-nested-images columns-default is-cropped">
<figure class="wp-block-image size-full"><img width="600" height="450" data-id="74430"  src="http://cedarspringspost.com/wp-content/uploads/2022/08/N-White-Pine-Trails1-copy.jpg" alt="" class="wp-image-74430" srcset="http://cedarspringspost.com/wp-content/uploads/2022/08/N-White-Pine-Trails1-copy.jpg 600w, http://cedarspringspost.com/wp-content/uploads/2022/08/N-White-Pine-Trails1-copy-300x225.jpg 300w, http://cedarspringspost.com/wp-content/uploads/2022/08/N-White-Pine-Trails1-copy-150x113.jpg 150w" sizes="(max-width: 600px) 100vw, 600px" /></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="600" height="450" data-id="74431"  src="http://cedarspringspost.com/wp-content/uploads/2022/08/N-White-Pine-Trails2-copy-1.jpg" alt="" class="wp-image-74431" srcset="http://cedarspringspost.com/wp-content/uploads/2022/08/N-White-Pine-Trails2-copy-1.jpg 600w, http://cedarspringspost.com/wp-content/uploads/2022/08/N-White-Pine-Trails2-copy-1-300x225.jpg 300w, http://cedarspringspost.com/wp-content/uploads/2022/08/N-White-Pine-Trails2-copy-1-150x113.jpg 150w" sizes="(max-width: 600px) 100vw, 600px" /></figure>
<figcaption class="blocks-gallery-caption"><strong>The White Pine Trails development as seen from Cedar Springs Avenue. </strong><em>Post photos by J. Reed.</em><br></figcaption></figure>



<p>Some people have only recently become aware of the work being done on the White Pine Trails development, just off Cedar Springs Avenue, on what used to be the Red Flannel Tree Farm. The new development should open up opportunities for people to find housing in the City of Cedar Springs.&nbsp;</p>



<p>We asked Cedar Springs City Manager Mike Womack for an update on their progress.</p>



<p>“The White Pine Trails neighborhood appears to be moving along according to the schedule that they originally laid out…Phase 1 is busy building the actual houses as quickly as they can and phase 2 is currently working on all of the underground infrastructure that is required before houses can be built there. The construction work that was on the west side of Main St. at 18 Mile was related to that project, where the developer was tying into the sewer line that runs down Main St.”</p>



<p>The development is being completed by Allen Edwin Homes, who also completed the Prairie Run North neighborhood.</p>



<p>“This neighborhood is expected to have 106 homes built over the next 4-5 years, which is sorely needed in this real estate market,” said Womack, in a statement to the Post last year. “My real estate friends tell me that Cedar Springs is a booming area and homes in the City are in high demand, so we are very happy to see this type of ongoing development.”</p>



<p>The first phase of 17 homes is being built off the north end of the currently existing Pioneer trail. Construction traffic is required to use a construction road built off from Cedar Springs Avenue for all phases of the project.</p>



<p>Phase 2 will begin to convert the construction road into a standard city street. They also plan to eventually connect through Needlewood Drive when the intervening parcel is developed for another group of homes.</p>



<p>The western portion of the parcel will remain a public green space with a mowed walking trail for public recreation.</p>



<p>Styles of homes that can be constructed include ranch, two-story and bi-levels, ranging from 1,250 square feet to 2,060 square feet. According to Michael West, Land Planning Project Manager for Allen Edwin Homes, the houses are expected to start in the mid $200,000s range and go up dependent on individual home buyer choices, preferences, and upgrades.</p>
 
					</div>
				
				</div><!--/post-->
				
               	
                <div class="author_info">
                    <h3>This post was written by:</h3>                	
                    
                                                
                                        <p><a href="http://cedarspringspost.com/author/cspoststaff/" title="Posts by cspoststaff" rel="author">cspoststaff</a> - who has written 19504 posts on <a href="http://cedarspringspost.com/">Cedar Springs Post Newspaper</a>.</p>
                    <p> <br style="clear:both;" /></p>
                    <p class="author_email"><a href="mailto:design@cedarspringspost.com">Contact the author</a></p>
                </div>

				                
                <div class="navigation">
					<div class="alignleft">&laquo; <a href="http://cedarspringspost.com/2022/08/25/meet-the-new-postmaster/" rel="prev">Meet the new postmaster</a></div>
					<div class="alignright"><a href="http://cedarspringspost.com/2022/08/25/red-hawks-kick-off-season-at-wayne-state/" rel="next">Red Hawks kick off season at Wayne State</a> &raquo;</div>
				</div>

				<div id="comment">
					
<!-- You can start editing here. -->

<div id="comments_wrap">


			<!-- If comments are open, but there are no comments. -->

	 

</div> <!-- end #comments_wrap -->


<div id="respond">

<h3>Leave a Reply</h3>
<div class="cancel-comment-reply">
	<p><small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/25/white-pine-trails-development-humming-along/#respond" style="display:none;">Click here to cancel reply.</a></small></p>
</div>

<form action="http://cedarspringspost.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->

<p><textarea name="comment" id="comment" rows="10" tabindex="4" style="width:85%"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="74428" />
</p>
<input type='hidden' name='comment_post_ID' value='74428' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d4176cb003" /></p><p class="comment-form-captcha">
		<label><b>Captcha </b></label>
		<span class="required">*</span>
		<div style="clear:both;"></div>
		<img alt="code" src="http://cedarspringspost.com/wp-content/plugins/captcha-code-authentication/captcha_code_file.php?rand=198678155" />
		<div style="clear:both;"></div>
		<label>Type the text displayed above:</label>
		<input id="captcha_code" name="captcha_code" size="15" type="text" />
		<div style="clear:both;"></div>
		</p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="85"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>
</form>


<div class="fix"></div>
</div> <!-- end #respond -->

				</div>

				
		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>		
	
								

		</div><!--/col1-->

<div class="col2">
		
     <div id="mpu_banner" class="wrap widget">
	
		
		<a href="http://cedarspringspost.com/pdf/SummerDestinations2022.pdf"><img src="http://cedarspringspost.com/wp-content/themes/gazette/images/SummerDestinations-LeadIn.jpg" width="300" height="250" alt="advert" /></a>
		
		

</div>	
	<!-- TABS STARTS --> 
	  
	<!-- TABS END -->
	
	<div id="advert_125x125" class="wrap widget">
        <a href="https://intandemcu.com"><img src="http://www.cedarspringspost.com/wp-content/themes/gazette/images/Intandem-leadin125x125.jpg" alt="Ad" /></a>
        <a href="http://cedarspringspost.com/pdf/August flyer 2022.pdf"><img src="http://www.cedarspringspost.com/wp-content/themes/gazette/images/Flyer-leadin125x125.jpg" alt="Ad" /></a>
        <a href="https://www.raywinnieautosales.com"><img src="http://www.cedarspringspost.com/wp-content/themes/gazette/ads/RayWinnie125x125.jpg" alt="Ad" /></a>
        <a href="http://www.cedarspringspost.com/pdf/AdvertisingRatesBrochure2019sf.pdf"><img src="http://www.cedarspringspost.com/wp-content/themes/gazette/images/POSTrates-leadin125x125.jpg" alt="Ad" /></a>
</div>
<!--/ads -->
<div id="wp125-3" class="block widget widget_wp125"><div id="wp125adwrap_2c" class="wp125clearfix">
<div class="wp125ad even"><a href="http://About%20Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad odd"><a href="http://About%20Us" rel="nofollow"><img src="" alt="" /></a></div>
</div>
</div> 
	
	<div class="fix"></div>
    
        <div class="subcol fl">

        <div id="linkcat-63" class="widget widget_links"><h3 class="widget_title">Local Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.accesskent.com/">accessKent &#8211; Kent Co. Michigan</a></li>
<li><a href="http://www.csaparksandrec.com">Cedar Springs Parks and Recreation</a></li>
<li><a href="http://www.cityofcedarsprings.org/" title="City of Cedar Springs">City of Cedar Springs</a></li>
<li><a href="http://www.ctaschool.com">Creative Technologies Academy</a></li>
<li><a href="http://cedarsprings.llcoop.org">CS Public Library</a></li>
<li><a href="http://www.csredhawks.org/" rel="noopener" title="Cedar Springs Public Schools" target="_blank">CS Public Schools</a></li>
<li><a href="http://www.nelsontownship.org/">Nelson Township</a></li>
<li><a href="http://solontwp.org/">Solon Township</a></li>

	</ul>
</div>
<div id="archives-3" class="widget widget_archive"><h3 class="widget_title">Archives</h3>
			<ul>
					<li><a href='http://cedarspringspost.com/2022/08/'>August 2022</a></li>
	<li><a href='http://cedarspringspost.com/2022/07/'>July 2022</a></li>
	<li><a href='http://cedarspringspost.com/2022/06/'>June 2022</a></li>
	<li><a href='http://cedarspringspost.com/2022/05/'>May 2022</a></li>
	<li><a href='http://cedarspringspost.com/2022/04/'>April 2022</a></li>
	<li><a href='http://cedarspringspost.com/2022/03/'>March 2022</a></li>
	<li><a href='http://cedarspringspost.com/2022/02/'>February 2022</a></li>
	<li><a href='http://cedarspringspost.com/2022/01/'>January 2022</a></li>
	<li><a href='http://cedarspringspost.com/2021/12/'>December 2021</a></li>
	<li><a href='http://cedarspringspost.com/2021/11/'>November 2021</a></li>
	<li><a href='http://cedarspringspost.com/2021/10/'>October 2021</a></li>
	<li><a href='http://cedarspringspost.com/2021/09/'>September 2021</a></li>
	<li><a href='http://cedarspringspost.com/2021/08/'>August 2021</a></li>
	<li><a href='http://cedarspringspost.com/2021/07/'>July 2021</a></li>
	<li><a href='http://cedarspringspost.com/2021/06/'>June 2021</a></li>
	<li><a href='http://cedarspringspost.com/2021/05/'>May 2021</a></li>
	<li><a href='http://cedarspringspost.com/2021/04/'>April 2021</a></li>
	<li><a href='http://cedarspringspost.com/2021/03/'>March 2021</a></li>
	<li><a href='http://cedarspringspost.com/2021/02/'>February 2021</a></li>
	<li><a href='http://cedarspringspost.com/2021/01/'>January 2021</a></li>
	<li><a href='http://cedarspringspost.com/2020/12/'>December 2020</a></li>
	<li><a href='http://cedarspringspost.com/2020/11/'>November 2020</a></li>
	<li><a href='http://cedarspringspost.com/2020/10/'>October 2020</a></li>
	<li><a href='http://cedarspringspost.com/2020/09/'>September 2020</a></li>
	<li><a href='http://cedarspringspost.com/2020/08/'>August 2020</a></li>
	<li><a href='http://cedarspringspost.com/2020/07/'>July 2020</a></li>
	<li><a href='http://cedarspringspost.com/2020/06/'>June 2020</a></li>
	<li><a href='http://cedarspringspost.com/2020/05/'>May 2020</a></li>
	<li><a href='http://cedarspringspost.com/2020/04/'>April 2020</a></li>
	<li><a href='http://cedarspringspost.com/2020/03/'>March 2020</a></li>
	<li><a href='http://cedarspringspost.com/2020/02/'>February 2020</a></li>
	<li><a href='http://cedarspringspost.com/2020/01/'>January 2020</a></li>
	<li><a href='http://cedarspringspost.com/2019/12/'>December 2019</a></li>
	<li><a href='http://cedarspringspost.com/2019/11/'>November 2019</a></li>
	<li><a href='http://cedarspringspost.com/2019/10/'>October 2019</a></li>
	<li><a href='http://cedarspringspost.com/2019/09/'>September 2019</a></li>
	<li><a href='http://cedarspringspost.com/2019/08/'>August 2019</a></li>
	<li><a href='http://cedarspringspost.com/2019/07/'>July 2019</a></li>
	<li><a href='http://cedarspringspost.com/2019/06/'>June 2019</a></li>
	<li><a href='http://cedarspringspost.com/2019/05/'>May 2019</a></li>
	<li><a href='http://cedarspringspost.com/2019/04/'>April 2019</a></li>
	<li><a href='http://cedarspringspost.com/2019/03/'>March 2019</a></li>
	<li><a href='http://cedarspringspost.com/2019/02/'>February 2019</a></li>
	<li><a href='http://cedarspringspost.com/2019/01/'>January 2019</a></li>
	<li><a href='http://cedarspringspost.com/2018/12/'>December 2018</a></li>
	<li><a href='http://cedarspringspost.com/2018/11/'>November 2018</a></li>
	<li><a href='http://cedarspringspost.com/2018/10/'>October 2018</a></li>
	<li><a href='http://cedarspringspost.com/2018/09/'>September 2018</a></li>
	<li><a href='http://cedarspringspost.com/2018/08/'>August 2018</a></li>
	<li><a href='http://cedarspringspost.com/2018/07/'>July 2018</a></li>
	<li><a href='http://cedarspringspost.com/2018/06/'>June 2018</a></li>
	<li><a href='http://cedarspringspost.com/2018/05/'>May 2018</a></li>
	<li><a href='http://cedarspringspost.com/2018/04/'>April 2018</a></li>
	<li><a href='http://cedarspringspost.com/2018/03/'>March 2018</a></li>
	<li><a href='http://cedarspringspost.com/2018/02/'>February 2018</a></li>
	<li><a href='http://cedarspringspost.com/2018/01/'>January 2018</a></li>
	<li><a href='http://cedarspringspost.com/2017/12/'>December 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/11/'>November 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/10/'>October 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/09/'>September 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/08/'>August 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/07/'>July 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/06/'>June 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/05/'>May 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/04/'>April 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/03/'>March 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/02/'>February 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/01/'>January 2017</a></li>
	<li><a href='http://cedarspringspost.com/2016/12/'>December 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/11/'>November 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/10/'>October 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/09/'>September 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/08/'>August 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/07/'>July 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/06/'>June 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/05/'>May 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/04/'>April 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/03/'>March 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/02/'>February 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/01/'>January 2016</a></li>
	<li><a href='http://cedarspringspost.com/2015/12/'>December 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/11/'>November 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/10/'>October 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/09/'>September 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/08/'>August 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/07/'>July 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/06/'>June 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/05/'>May 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/04/'>April 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/03/'>March 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/02/'>February 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/01/'>January 2015</a></li>
	<li><a href='http://cedarspringspost.com/2014/12/'>December 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/11/'>November 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/10/'>October 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/09/'>September 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/08/'>August 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/07/'>July 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/06/'>June 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/05/'>May 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/04/'>April 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/03/'>March 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/02/'>February 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/01/'>January 2014</a></li>
	<li><a href='http://cedarspringspost.com/2013/12/'>December 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/11/'>November 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/10/'>October 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/09/'>September 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/08/'>August 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/07/'>July 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/06/'>June 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/05/'>May 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/04/'>April 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/03/'>March 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/02/'>February 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/01/'>January 2013</a></li>
	<li><a href='http://cedarspringspost.com/2012/12/'>December 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/11/'>November 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/10/'>October 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/09/'>September 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/08/'>August 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/07/'>July 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/06/'>June 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/05/'>May 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/04/'>April 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/03/'>March 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/02/'>February 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/01/'>January 2012</a></li>
	<li><a href='http://cedarspringspost.com/2011/12/'>December 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/11/'>November 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/10/'>October 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/09/'>September 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/08/'>August 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/07/'>July 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/06/'>June 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/05/'>May 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/04/'>April 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/03/'>March 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/02/'>February 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/01/'>January 2011</a></li>
	<li><a href='http://cedarspringspost.com/2010/12/'>December 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/11/'>November 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/10/'>October 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/09/'>September 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/08/'>August 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/07/'>July 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/06/'>June 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/05/'>May 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/04/'>April 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/03/'>March 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/02/'>February 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/01/'>January 2010</a></li>
	<li><a href='http://cedarspringspost.com/2009/12/'>December 2009</a></li>
	<li><a href='http://cedarspringspost.com/2009/11/'>November 2009</a></li>
	<li><a href='http://cedarspringspost.com/2009/10/'>October 2009</a></li>
	<li><a href='http://cedarspringspost.com/2009/09/'>September 2009</a></li>
	<li><a href='http://cedarspringspost.com/2009/08/'>August 2009</a></li>
			</ul>

			</div>            
    </div><!--/subcol-->
	
	<div class="subcol fr">
	
		<div id="text-7" class="widget widget_text"><h3 class="widget_title">Get Your Copy of The Cedar Springs Post for just $40 a year!</h3>			<div class="textwidget"><div class='wpeppsub_wrapper' ><form target='_blank' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_xclick-subscriptions'><input type='hidden' name='business' value='classifieds@cedarspringspost.com'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='currency_code' value='USD'><input type='hidden' name='no_shipping' value='2' /><input type='hidden' name='no_note' value='1' /><input type='hidden' name='custom' value='56771' /><input type='hidden' name='return' value='' /><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='cancel_return' value='' /><input type='hidden' name='item_name' value=''><input type='hidden' name='item_number' value='' /><input type='hidden' name='notify_url' value='http://cedarspringspost.com/index.php?wpeppsub-listener=IPN'><input type='hidden' name='a3' value='40.00'><input type='hidden' name='p3' value='1'><input type='hidden' name='t3' value='Y'><input class='wpeppsub_paypalbuttonimage' type='image' src='https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div>
</div>
		</div><div ><form target='_blank' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='classifieds@cedarspringspost.com' /><input type='hidden' name='item_name' value='Keep The Cedar Springs Post Going' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='USD' /><input type='hidden' name='amount' id='amount_f5c0d030a04e45d0c680e5de53ef496a' value='10.00' /><input type='hidden' name='no_note' value='1'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='http://cedarspringspost.com/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='http://cedarspringspost.com/thankyou' /><input type='hidden' name='cancel_return' value='http://cedarspringspost.com' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypalobjects.com/webstatic/en_US/btn/btn_donate_pp_142x27.png' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div></div>	
	</div><!--/subcol-->
		

<div class="fix"></div>
	
</div><!--/col2-->

<!--efooter -->

		<div class="fix"></div>

	</div><!--/columns -->
	
	<div id="footer">
           <span style="display:none">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</span><style>.wp-container-2 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-2 > * { margin: 0; }</style>
<style> .wp-block-gallery-1{ --wp--style--unstable-gallery-gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) ); gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) )}</style><script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='http://cedarspringspost.com/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='http://cedarspringspost.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script defer type='text/javascript' src='http://cedarspringspost.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658942427' id='akismet-frontend-js'></script>

		 <p class="fl">Copyright &copy; 2022 <a href="http://cedarspringspost.com">Cedar Springs Post Newspaper</a> &middot; All rights reserved</p>

            <p class="fr"><a href="#" >Site by Rogueland Designworks</a></p>
	</div><!--/footer -->

</div><!--/page -->

</body>
</html><!--eefooter -->