<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">


    
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <link rel="stylesheet" type="text/css" href="http://cedarspringspost.com/wp-content/themes/gazette/style.css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://cedarspringspost.com/feed/" />
    <link rel="pingback" href="http://cedarspringspost.com/xmlrpc.php" />
       
    <!--[if IE 6]>
    <script type="text/javascript" src="http://cedarspringspost.com/wp-content/themes/gazette/includes/js/pngfix.js"></script>
        <![endif]-->
       
        
		<!-- All in One SEO 4.1.2.1 -->
		<title>The Post travels to Ireland | Cedar Springs Post Newspaper</title>
		<link rel="canonical" href="http://cedarspringspost.com/2021/11/24/the-post-travels-to-ireland-2/" />
		<meta property="og:site_name" content="Cedar Springs Post Newspaper | Reaching around the World www.cedarspringspost.com" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="The Post travels to Ireland | Cedar Springs Post Newspaper" />
		<meta property="og:url" content="http://cedarspringspost.com/2021/11/24/the-post-travels-to-ireland-2/" />
		<meta property="article:published_time" content="2021-11-24T19:15:00Z" />
		<meta property="article:modified_time" content="2021-12-02T19:19:09Z" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="cedarspringspost.com" />
		<meta name="twitter:title" content="The Post travels to Ireland | Cedar Springs Post Newspaper" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"http:\/\/cedarspringspost.com\/#website","url":"http:\/\/cedarspringspost.com\/","name":"Cedar Springs Post Newspaper","description":"Reaching around the World www.cedarspringspost.com","publisher":{"@id":"http:\/\/cedarspringspost.com\/#organization"}},{"@type":"Organization","@id":"http:\/\/cedarspringspost.com\/#organization","name":"Cedar Springs Post Newspaper","url":"http:\/\/cedarspringspost.com\/"},{"@type":"BreadcrumbList","@id":"http:\/\/cedarspringspost.com\/2021\/11\/24\/the-post-travels-to-ireland-2\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"http:\/\/cedarspringspost.com\/#listItem","position":"1","item":{"@type":"WebPage","@id":"http:\/\/cedarspringspost.com\/","name":"Home","description":"Covering local news in Northern Kent County.","url":"http:\/\/cedarspringspost.com\/"},"nextItem":"http:\/\/cedarspringspost.com\/2021\/#listItem"},{"@type":"ListItem","@id":"http:\/\/cedarspringspost.com\/2021\/#listItem","position":"2","item":{"@type":"WebPage","@id":"http:\/\/cedarspringspost.com\/2021\/","name":"2021","url":"http:\/\/cedarspringspost.com\/2021\/"},"nextItem":"http:\/\/cedarspringspost.com\/2021\/11\/#listItem","previousItem":"http:\/\/cedarspringspost.com\/#listItem"},{"@type":"ListItem","@id":"http:\/\/cedarspringspost.com\/2021\/11\/#listItem","position":"3","item":{"@type":"WebPage","@id":"http:\/\/cedarspringspost.com\/2021\/11\/","name":"November","url":"http:\/\/cedarspringspost.com\/2021\/11\/"},"nextItem":"http:\/\/cedarspringspost.com\/2021\/11\/24\/#listItem","previousItem":"http:\/\/cedarspringspost.com\/2021\/#listItem"},{"@type":"ListItem","@id":"http:\/\/cedarspringspost.com\/2021\/11\/24\/#listItem","position":"4","item":{"@type":"WebPage","@id":"http:\/\/cedarspringspost.com\/2021\/11\/24\/","name":"24","url":"http:\/\/cedarspringspost.com\/2021\/11\/24\/"},"nextItem":"http:\/\/cedarspringspost.com\/2021\/11\/24\/the-post-travels-to-ireland-2\/#listItem","previousItem":"http:\/\/cedarspringspost.com\/2021\/11\/#listItem"},{"@type":"ListItem","@id":"http:\/\/cedarspringspost.com\/2021\/11\/24\/the-post-travels-to-ireland-2\/#listItem","position":"5","item":{"@type":"WebPage","@id":"http:\/\/cedarspringspost.com\/2021\/11\/24\/the-post-travels-to-ireland-2\/","name":"The Post travels to Ireland","url":"http:\/\/cedarspringspost.com\/2021\/11\/24\/the-post-travels-to-ireland-2\/"},"previousItem":"http:\/\/cedarspringspost.com\/2021\/11\/24\/#listItem"}]},{"@type":"Person","@id":"http:\/\/cedarspringspost.com\/author\/cspoststaff\/#author","url":"http:\/\/cedarspringspost.com\/author\/cspoststaff\/","name":"cspoststaff","image":{"@type":"ImageObject","@id":"http:\/\/cedarspringspost.com\/2021\/11\/24\/the-post-travels-to-ireland-2\/#authorImage","url":"http:\/\/1.gravatar.com\/avatar\/1c32c516f2e6970ff7fa9fcb7d49fba5?s=96&d=mm&r=g","width":"96","height":"96","caption":"cspoststaff"}},{"@type":"WebPage","@id":"http:\/\/cedarspringspost.com\/2021\/11\/24\/the-post-travels-to-ireland-2\/#webpage","url":"http:\/\/cedarspringspost.com\/2021\/11\/24\/the-post-travels-to-ireland-2\/","name":"The Post travels to Ireland | Cedar Springs Post Newspaper","inLanguage":"en-US","isPartOf":{"@id":"http:\/\/cedarspringspost.com\/#website"},"breadcrumb":{"@id":"http:\/\/cedarspringspost.com\/2021\/11\/24\/the-post-travels-to-ireland-2\/#breadcrumblist"},"author":"http:\/\/cedarspringspost.com\/2021\/11\/24\/the-post-travels-to-ireland-2\/#author","creator":"http:\/\/cedarspringspost.com\/2021\/11\/24\/the-post-travels-to-ireland-2\/#author","datePublished":"2021-11-24T19:15:00-05:00","dateModified":"2021-12-02T19:19:09-05:00"},{"@type":"Article","@id":"http:\/\/cedarspringspost.com\/2021\/11\/24\/the-post-travels-to-ireland-2\/#article","name":"The Post travels to Ireland | Cedar Springs Post Newspaper","headline":"The Post travels to Ireland","author":{"@id":"http:\/\/cedarspringspost.com\/author\/cspoststaff\/#author"},"publisher":{"@id":"http:\/\/cedarspringspost.com\/#organization"},"datePublished":"2021-11-24T19:15:00-05:00","dateModified":"2021-12-02T19:19:09-05:00","articleSection":"News","mainEntityOfPage":{"@id":"http:\/\/cedarspringspost.com\/2021\/11\/24\/the-post-travels-to-ireland-2\/#webpage"},"isPartOf":{"@id":"http:\/\/cedarspringspost.com\/2021\/11\/24\/the-post-travels-to-ireland-2\/#webpage"},"image":{"@type":"ImageObject","@id":"http:\/\/cedarspringspost.com\/#articleImage","url":"http:\/\/cedarspringspost.com\/wp-content\/uploads\/2021\/12\/N-Post-travels-to-Ireland-Reed-copy.jpg","width":"600","height":"800"}}]}
		</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cedar Springs Post Newspaper &raquo; The Post travels to Ireland Comments Feed" href="http://cedarspringspost.com/2021/11/24/the-post-travels-to-ireland-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cedarspringspost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://cedarspringspost.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='kaltura-css'  href='http://cedarspringspost.com/wp-content/plugins/all-in-one-video-pack/css/kaltura.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp125style-css'  href='http://cedarspringspost.com/wp-content/plugins/wp125/wp125.css?ver=5.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://cedarspringspost.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://cedarspringspost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://cedarspringspost.com/wp-content/plugins/all-in-one-video-pack/js/kaltura.js?ver=2.7' id='kaltura-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5f51546ba2d54400112ddf12' id='googleanalytics-platform-sharethis-js'></script>
<script type='text/javascript' src='http://cedarspringspost.com/wp-content/themes/gazette/includes/js/scripts.js?ver=5.7.4' id='scripts-js'></script>
<script type='text/javascript' src='http://cedarspringspost.com/wp-content/themes/gazette/includes/js/woo_tabs.js?ver=5.7.4' id='woo_tabs-js'></script>
<link rel="https://api.w.org/" href="http://cedarspringspost.com/wp-json/" /><link rel="alternate" type="application/json" href="http://cedarspringspost.com/wp-json/wp/v2/posts/70912" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cedarspringspost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cedarspringspost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.4" />
<link rel='shortlink' href='http://cedarspringspost.com/?p=70912' />
<link rel="alternate" type="application/json+oembed" href="http://cedarspringspost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcedarspringspost.com%2F2021%2F11%2F24%2Fthe-post-travels-to-ireland-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cedarspringspost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcedarspringspost.com%2F2021%2F11%2F24%2Fthe-post-travels-to-ireland-2%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "cspoststaff"}});
		</script>
				<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=5114443;
			var sc_security="08bd28e6";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
				<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/5114443/0/08bd28e6/0/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<meta name="generator" content="Gazette 2.0.2" />
<meta name="generator" content="Woo Framework Version 1.0.4a" />
<meta name="generator" content="GD Library Version 2" />
<link href="http://cedarspringspost.com/wp-content/themes/gazette/styles/lightblue.css" rel="stylesheet" type="text/css" />



</head>

<body>

<!-- Set video category -->

<div id="page">

<div id="nav"> <!-- START TOP NAVIGATION BAR -->
	
		<div id="nav-left">
	
			<ul id="nav1">
            
            					<li class="page_item"><a href="http://cedarspringspost.com/">Home</a></li>
								<li class="page_item page-item-5"><a href="http://cedarspringspost.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-7"><a href="http://cedarspringspost.com/hometown-happenings/">Hometown Happenings</a></li>
<li class="page_item page-item-6201"><a href="http://cedarspringspost.com/comment-guidelines/">Comment Guidelines</a></li>
<li class="page_item page-item-12075"><a href="http://cedarspringspost.com/current-gas-prices/">Current gas prices</a></li>
<li class="page_item page-item-20944"><a href="http://cedarspringspost.com/e-newspaper-2/">e-newspaper</a></li>
<li class="page_item page-item-54746"><a href="http://cedarspringspost.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-2"><a href="http://cedarspringspost.com/about/">About Us/Advertising Rates</a></li>
		
			
			</ul>
		
		</div><!--/nav-left -->

		<div id="nav-right">		
		
			<form method="get" id="searchform" action="http://cedarspringspost.com/">
				
				<div id="search">
					<input type="text" value="Enter your search keywords here..." onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="http://cedarspringspost.com/wp-content/themes/gazette/styles/lightblue/search.gif" value="Go" class="btn" />
				</div><!--/search -->
				
			</form>
		
		</div><!--/nav-right -->
		
	</div><!--/nav-->
	
	<div class="fix"></div>
	
	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->
		
		<h1><a href="http://cedarspringspost.com/" title="Cedar Springs Post Newspaper"><img src="http://cedarspringspost.com/wp-content/themes/gazette/images/Post logo-website.jpg" alt="" /></a></h1>
		
		<!-- Top Ad Starts -->
					<!-- Top Ad Ends -->
		
	</div><!--/header -->
    
    	
	
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
		
			<ul id="nav2">
					<li class="cat-item cat-item-4"><a href="http://cedarspringspost.com/category/artsentertainment/" title="Cedar Springs arts and entertainment">Arts &amp; Entertainment</a>
<ul class='children'>
	<li class="cat-item cat-item-1884"><a href="http://cedarspringspost.com/category/artsentertainment/hometown-happenings/">Hometown Happenings</a>
</li>
	<li class="cat-item cat-item-316"><a href="http://cedarspringspost.com/category/artsentertainment/joke/" title="Jokes and fun">Joke of the Week</a>
</li>
	<li class="cat-item cat-item-20959"><a href="http://cedarspringspost.com/category/artsentertainment/photo-fun/">Photo Fun</a>
</li>
	<li class="cat-item cat-item-17041"><a href="http://cedarspringspost.com/category/artsentertainment/recipes/">Recipes</a>
</li>
	<li class="cat-item cat-item-21025"><a href="http://cedarspringspost.com/category/artsentertainment/red-flannel-fun/">Red Flannel Fun</a>
</li>
	<li class="cat-item cat-item-10557"><a href="http://cedarspringspost.com/category/artsentertainment/the-post-travels/">The Post Travels</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-64"><a href="http://cedarspringspost.com/category/business/">Business</a>
<ul class='children'>
	<li class="cat-item cat-item-16608"><a href="http://cedarspringspost.com/category/business/ask-score/">Ask Score</a>
</li>
	<li class="cat-item cat-item-16609"><a href="http://cedarspringspost.com/category/business/business-bits/">Business Bits</a>
</li>
	<li class="cat-item cat-item-250"><a href="http://cedarspringspost.com/category/business/tax-time/">Tax Time</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-5"><a href="http://cedarspringspost.com/category/churchconnection/" title="cedar springs church activities">Church Connection</a>
<ul class='children'>
	<li class="cat-item cat-item-83"><a href="http://cedarspringspost.com/category/churchconnection/anniversary/">Anniversary</a>
</li>
	<li class="cat-item cat-item-218"><a href="http://cedarspringspost.com/category/churchconnection/announcement/">Announcement</a>
</li>
	<li class="cat-item cat-item-106"><a href="http://cedarspringspost.com/category/churchconnection/birthday/">Birthday</a>
</li>
	<li class="cat-item cat-item-137"><a href="http://cedarspringspost.com/category/churchconnection/births/">Births</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://cedarspringspost.com/category/churchconnection/engagement/">Engagement</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://cedarspringspost.com/category/churchconnection/from-the-pulpit/">From the Pulpit</a>
</li>
	<li class="cat-item cat-item-138"><a href="http://cedarspringspost.com/category/churchconnection/memorial/">Memorial</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://cedarspringspost.com/category/churchconnection/obituary/">Obituary</a>
</li>
	<li class="cat-item cat-item-210"><a href="http://cedarspringspost.com/category/churchconnection/thank-you/">Thank You</a>
</li>
	<li class="cat-item cat-item-604"><a href="http://cedarspringspost.com/category/churchconnection/wedding/">Wedding</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="http://cedarspringspost.com/category/featured/" title="featured content of the cedar springs post newspaper">Featured</a>
</li>
	<li class="cat-item cat-item-16462"><a href="http://cedarspringspost.com/category/home-for-the-holidays/">Home for the Holidays</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://cedarspringspost.com/category/news/" title="cedar springs post news">News</a>
<ul class='children'>
	<li class="cat-item cat-item-19986"><a href="http://cedarspringspost.com/category/news/city-hall-corner/">City Hall Corner</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-21"><a href="http://cedarspringspost.com/category/outdoors/">Outdoors</a>
<ul class='children'>
	<li class="cat-item cat-item-4658"><a href="http://cedarspringspost.com/category/outdoors/catch-of-the-week-outdoors/">Catch of the Week</a>
</li>
	<li class="cat-item cat-item-11811"><a href="http://cedarspringspost.com/category/outdoors/fishing-tip/">Fishing Tip</a>
</li>
	<li class="cat-item cat-item-4401"><a href="http://cedarspringspost.com/category/outdoors/ranger-steves-nature-niche/">Ranger Steve&#039;s Nature Niche</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-69"><a href="http://cedarspringspost.com/category/schools/">Schools</a>
<ul class='children'>
	<li class="cat-item cat-item-15590"><a href="http://cedarspringspost.com/category/schools/back-2-school/">Back 2 School</a>
</li>
	<li class="cat-item cat-item-195"><a href="http://cedarspringspost.com/category/schools/cedar-springs-public-schools-schools/">Cedar Springs Public Schools</a>
</li>
	<li class="cat-item cat-item-70"><a href="http://cedarspringspost.com/category/schools/cta/">CTA</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6"><a href="http://cedarspringspost.com/category/sports/" title="cedar springs sports">Sports</a>
<ul class='children'>
	<li class="cat-item cat-item-19962"><a href="http://cedarspringspost.com/category/sports/be-the-referee/">Be the Referee</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-32"><a href="http://cedarspringspost.com/category/voices-and-views/">Voices and Views</a>
<ul class='children'>
	<li class="cat-item cat-item-79"><a href="http://cedarspringspost.com/category/voices-and-views/from-the-editor/">From the Editor</a>
</li>
	<li class="cat-item cat-item-16348"><a href="http://cedarspringspost.com/category/voices-and-views/from-the-publisher/">From the Publisher</a>
</li>
	<li class="cat-item cat-item-311"><a href="http://cedarspringspost.com/category/voices-and-views/post-scripts/">Post Scripts</a>
</li>
</ul>
</li>
	
			</ul>
					
	</div><!--/nav2-->
	
    <div id="columns"><!-- START MAIN CONTENT COLUMNS -->
		<div class="col1">

			
					

				<div id="archivebox">
					
						<h3><em>Categorized |</em> <a href="http://cedarspringspost.com/category/news/" rel="category tag">News</a></h3>     
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-70912">
				
					<h2><a title="Permanent Link to The Post travels to Ireland" href="http://cedarspringspost.com/2021/11/24/the-post-travels-to-ireland-2/" rel="bookmark">The Post travels to Ireland</a></h2>
					<p class="post_date">Posted on 24 November 2021. <span class="singletags"></span></p>
                    
                    					<div class="entry">
												
<div class="wp-block-image"><figure class="alignleft size-medium"><img loading="lazy" width="225" height="300" src="http://cedarspringspost.com/wp-content/uploads/2021/12/N-Post-travels-to-Ireland-Reed-copy-225x300.jpg" alt="" class="wp-image-70913" srcset="http://cedarspringspost.com/wp-content/uploads/2021/12/N-Post-travels-to-Ireland-Reed-copy-225x300.jpg 225w, http://cedarspringspost.com/wp-content/uploads/2021/12/N-Post-travels-to-Ireland-Reed-copy-113x150.jpg 113w, http://cedarspringspost.com/wp-content/uploads/2021/12/N-Post-travels-to-Ireland-Reed-copy.jpg 600w" sizes="(max-width: 225px) 100vw, 225px" /></figure></div>



<p>The Post recently traveled to the Republic of Ireland with Steve and Judy Reed, of Cedar Springs. The Reeds went on an escorted tour of the country in early November, where they visited several cities and many historic sites. Some of their favorites were the castles in Kilkenny and Blarney, and Bunratty Castle with the historic homes there; the Ring of Kerry with its beautiful mountains and landscapes; and the Cliffs of Mohr. They liked learning about the history and culture of the people of Ireland, and liked the Irish folk songs, dancing and delicious food.</p>



<p><em>Are you going on vacation? Be sure to take along a printed edition of the Post and get someone to snap a photo of you or your family with it. Send it to us along with some info about your trip (where you went, who went along, what you saw) and send the photo and info to news@cedarspringspost.com. We will print as space allows. If you forget the Post, please do not photoshop it into the photo. Just take it with you next time!</em></p>
 
					</div>
				
				</div><!--/post-->
				
               	
                <div class="author_info">
                    <h3>This post was written by:</h3>                	
                    
                                                
                                        <p><a href="http://cedarspringspost.com/author/cspoststaff/" title="Posts by cspoststaff" rel="author">cspoststaff</a> - who has written 18611 posts on <a href="http://cedarspringspost.com/">Cedar Springs Post Newspaper</a>.</p>
                    <p> <br style="clear:both;" /></p>
                    <p class="author_email"><a href="mailto:design@cedarspringspost.com">Contact the author</a></p>
                </div>

				                
                <div class="navigation">
					<div class="alignleft">&laquo; <a href="http://cedarspringspost.com/2021/11/24/empty-the-shelters-holiday-hope-event/" rel="prev">“Empty the Shelters” Holiday Hope event</a></div>
					<div class="alignright"><a href="http://cedarspringspost.com/2021/11/24/covid-cases-rising/" rel="next">Covid cases rising</a> &raquo;</div>
				</div>

				<div id="comment">
					
<!-- You can start editing here. -->

<div id="comments_wrap">


			<!-- If comments are open, but there are no comments. -->

	 

</div> <!-- end #comments_wrap -->


<div id="respond">

<h3>Leave a Reply</h3>
<div class="cancel-comment-reply">
	<p><small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/24/the-post-travels-to-ireland-2/#respond" style="display:none;">Click here to cancel reply.</a></small></p>
</div>

<form action="http://cedarspringspost.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->

<p><textarea name="comment" id="comment" rows="10" tabindex="4" style="width:85%"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="70912" />
</p>
<input type='hidden' name='comment_post_ID' value='70912' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="13edbf5201" /></p><p class="comment-form-captcha">
		<label><b>Captcha </b></label>
		<span class="required">*</span>
		<div style="clear:both;"></div>
		<img alt="code" src="http://cedarspringspost.com/wp-content/plugins/captcha-code-authentication/captcha_code_file.php?rand=2021951778" />
		<div style="clear:both;"></div>
		<label>Type the text displayed above:</label>
		<input id="captcha_code" name="captcha_code" size="15" type="text" />
		<div style="clear:both;"></div>
		</p><input type="hidden" id="ak_js" name="ak_js" value="223"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>
</form>


<div class="fix"></div>
</div> <!-- end #respond -->

				</div>

				
		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>		
	
								

		</div><!--/col1-->

<div class="col2">
		
     <div id="mpu_banner" class="wrap widget">
	
		
		<a href="http://www.cedarspringspost.com/pdf/FallSports2021.pdf"><img src="http://www.cedarspringspost.com/wp-content/themes/gazette/images/FallSports-LeadIn.jpg" width="300" height="250" alt="advert" /></a>
		
		

</div>	
	<!-- TABS STARTS --> 
		<div id="tabs">
		
		<ul class="wooTabs tabs">
			<li><a href="#pop">Popular</a></li>
			<li><a href="#feat">Latest</a></li>
            <li><a href="#comm">Comments</a></li>
			<li><a href="#tagcloud">Tags</a></li>
            <li><a href="#sub">Subscribe</a></li>
		</ul>	
		
		<div class="fix"></div>
		
		<div class="inside">
		 <div id="pop">
			<ul>
                		<li>
			                
            
            <a href="http://cedarspringspost.com/2020/06/11/local-woman-charged-in-riot-in-grand-rapids/" title="Local woman charged in riot in Grand Rapids">Local woman charged in riot in Grand Rapids</a>
    		<div style="clear:both"></div>

        </li>
		<li>
			                
            
            <a href="http://cedarspringspost.com/2020/04/23/why-the-hell-am-i-wearing-this-face-mask/" title="Why the hell am I wearing this face mask?">Why the hell am I wearing this face mask?</a>
    		<div style="clear:both"></div>

        </li>
		<li>
			                
            
            <a href="http://cedarspringspost.com/2020/01/07/police-search-for-three-suspects-in-retail-theft/" title="Police search for three suspects in retail theft">Police search for three suspects in retail theft</a>
    		<div style="clear:both"></div>

        </li>
		<li>
			                
            
            <a href="http://cedarspringspost.com/2020/03/20/free-meals-for-kids-provided-by-cedar-springs-public-schools/" title="Free meals for kids provided by Cedar Springs Public Schools">Free meals for kids provided by Cedar Springs Public Schools</a>
    		<div style="clear:both"></div>

        </li>
		<li>
			                
            
            <a href="http://cedarspringspost.com/2020/06/04/spring-senior-athletes/" title="Spring Senior  Athletes">Spring Senior  Athletes</a>
    		<div style="clear:both"></div>

        </li>
                    
			</ul>
           </div>
           
         <div id="feat"> 
	        <ul>
								<li><a title="Permanent Link to Man charged in murder" href="http://cedarspringspost.com/2021/11/30/man-arrested-on-murder-charges/" rel="bookmark">Man charged in murder</a></li>
								<li><a title="Permanent Link to Toys for Tots" href="http://cedarspringspost.com/2021/11/12/toys-for-tots-6/" rel="bookmark">Toys for Tots</a></li>
								<li><a title="Permanent Link to Santa Claus is coming to town" href="http://cedarspringspost.com/2021/11/24/santa-claus-is-coming-to-town-7/" rel="bookmark">Santa Claus is coming to town</a></li>
								<li><a title="Permanent Link to Letters to Santa" href="http://cedarspringspost.com/2021/11/24/letters-to-santa-26/" rel="bookmark">Letters to Santa</a></li>
								<li><a title="Permanent Link to Covid cases rising" href="http://cedarspringspost.com/2021/11/24/covid-cases-rising/" rel="bookmark">Covid cases rising</a></li>
								<li><a title="Permanent Link to The Post travels to Ireland" href="http://cedarspringspost.com/2021/11/24/the-post-travels-to-ireland-2/" rel="bookmark">The Post travels to Ireland</a></li>
								<li><a title="Permanent Link to “Empty the Shelters” Holiday Hope event" href="http://cedarspringspost.com/2021/11/24/empty-the-shelters-holiday-hope-event/" rel="bookmark">“Empty the Shelters” Holiday Hope event</a></li>
								<li><a title="Permanent Link to Plainsong Farm partners with Community Food Club" href="http://cedarspringspost.com/2021/11/24/plainsong-farm-partners-with-community-food-club/" rel="bookmark">Plainsong Farm partners with Community Food Club</a></li>
								<li><a title="Permanent Link to Alpha Family Center dedicates new ultrasound machine" href="http://cedarspringspost.com/2021/11/24/alpha-family-center-dedicates-new-ultrasound-machine/" rel="bookmark">Alpha Family Center dedicates new ultrasound machine</a></li>
								<li><a title="Permanent Link to Kent County receives two refugee resettlement grants" href="http://cedarspringspost.com/2021/11/24/kent-county-receives-two-refugee-resettlement-grants/" rel="bookmark">Kent County receives two refugee resettlement grants</a></li>
								<li><a title="Permanent Link to Holiday happenings around the area" href="http://cedarspringspost.com/2021/11/24/holiday-happenings-around-the-area/" rel="bookmark">Holiday happenings around the area</a></li>
						
			</ul>
          </div>
          <div id="comm">  
			<ul>
                                    
			</ul>
	      </div>
			<div id="tagcloud">
                <div>
				    <a href="http://cedarspringspost.com/tag/american-legion/" class="tag-cloud-link tag-link-187 tag-link-position-1" style="font-size: 14.451612903226pt;" aria-label="american legion (73 items)">american legion</a>
<a href="http://cedarspringspost.com/tag/basketball/" class="tag-cloud-link tag-link-446 tag-link-position-2" style="font-size: 13.161290322581pt;" aria-label="basketball (58 items)">basketball</a>
<a href="http://cedarspringspost.com/tag/bliss-witters-pike/" class="tag-cloud-link tag-link-5104 tag-link-position-3" style="font-size: 16.903225806452pt;" aria-label="Bliss-Witters &amp; Pike (115 items)">Bliss-Witters &amp; Pike</a>
<a href="http://cedarspringspost.com/tag/bliss-witters-pike-funeral-home/" class="tag-cloud-link tag-link-483 tag-link-position-4" style="font-size: 18.709677419355pt;" aria-label="Bliss-Witters &amp; Pike Funeral Home (156 items)">Bliss-Witters &amp; Pike Funeral Home</a>
<a href="http://cedarspringspost.com/tag/board-of-education/" class="tag-cloud-link tag-link-700 tag-link-position-5" style="font-size: 12.387096774194pt;" aria-label="Board of Education (50 items)">Board of Education</a>
<a href="http://cedarspringspost.com/tag/cedar-springs/" class="tag-cloud-link tag-link-96 tag-link-position-6" style="font-size: 13.548387096774pt;" aria-label="cedar springs (62 items)">cedar springs</a>
<a href="http://cedarspringspost.com/tag/cedar-springs-city-council/" class="tag-cloud-link tag-link-212 tag-link-position-7" style="font-size: 13.290322580645pt;" aria-label="cedar springs city council (59 items)">cedar springs city council</a>
<a href="http://cedarspringspost.com/tag/cedar-springs-fire-department/" class="tag-cloud-link tag-link-1404 tag-link-position-8" style="font-size: 12.645161290323pt;" aria-label="Cedar Springs Fire Department (53 items)">Cedar Springs Fire Department</a>
<a href="http://cedarspringspost.com/tag/cedar-springs-high-school/" class="tag-cloud-link tag-link-315 tag-link-position-9" style="font-size: 18.709677419355pt;" aria-label="Cedar Springs High School (157 items)">Cedar Springs High School</a>
<a href="http://cedarspringspost.com/tag/cedar-springs-library/" class="tag-cloud-link tag-link-220 tag-link-position-10" style="font-size: 14.967741935484pt;" aria-label="Cedar Springs Library (80 items)">Cedar Springs Library</a>
<a href="http://cedarspringspost.com/tag/cedar-springs-public-library/" class="tag-cloud-link tag-link-1091 tag-link-position-11" style="font-size: 15.225806451613pt;" aria-label="Cedar Springs Public Library (85 items)">Cedar Springs Public Library</a>
<a href="http://cedarspringspost.com/tag/cedar-springs-public-schools/" class="tag-cloud-link tag-link-61 tag-link-position-12" style="font-size: 15.225806451613pt;" aria-label="cedar springs public schools (84 items)">cedar springs public schools</a>
<a href="http://cedarspringspost.com/tag/cedar-springs-united-methodist-church/" class="tag-cloud-link tag-link-622 tag-link-position-13" style="font-size: 13.935483870968pt;" aria-label="Cedar Springs United Methodist Church (66 items)">Cedar Springs United Methodist Church</a>
<a href="http://cedarspringspost.com/tag/christmas/" class="tag-cloud-link tag-link-417 tag-link-position-14" style="font-size: 13.41935483871pt;" aria-label="Christmas (61 items)">Christmas</a>
<a href="http://cedarspringspost.com/tag/city-council/" class="tag-cloud-link tag-link-1327 tag-link-position-15" style="font-size: 12.129032258065pt;" aria-label="city council (48 items)">city council</a>
<a href="http://cedarspringspost.com/tag/city-of-cedar-springs/" class="tag-cloud-link tag-link-227 tag-link-position-16" style="font-size: 15.612903225806pt;" aria-label="city of cedar springs (91 items)">city of cedar springs</a>
<a href="http://cedarspringspost.com/tag/crash/" class="tag-cloud-link tag-link-860 tag-link-position-17" style="font-size: 15.483870967742pt;" aria-label="crash (89 items)">crash</a>
<a href="http://cedarspringspost.com/tag/creative-technologies-academy/" class="tag-cloud-link tag-link-71 tag-link-position-18" style="font-size: 17.548387096774pt;" aria-label="Creative Technologies Academy (127 items)">Creative Technologies Academy</a>
<a href="http://cedarspringspost.com/tag/cta/" class="tag-cloud-link tag-link-9601 tag-link-position-19" style="font-size: 19.741935483871pt;" aria-label="CTA (190 items)">CTA</a>
<a href="http://cedarspringspost.com/tag/dnr/" class="tag-cloud-link tag-link-191 tag-link-position-20" style="font-size: 18.967741935484pt;" aria-label="DNR (164 items)">DNR</a>
<a href="http://cedarspringspost.com/tag/fire/" class="tag-cloud-link tag-link-95 tag-link-position-21" style="font-size: 13.935483870968pt;" aria-label="fire (67 items)">fire</a>
<a href="http://cedarspringspost.com/tag/football/" class="tag-cloud-link tag-link-20 tag-link-position-22" style="font-size: 14.709677419355pt;" aria-label="football (77 items)">football</a>
<a href="http://cedarspringspost.com/tag/fundraiser/" class="tag-cloud-link tag-link-1879 tag-link-position-23" style="font-size: 12.258064516129pt;" aria-label="fundraiser (49 items)">fundraiser</a>
<a href="http://cedarspringspost.com/tag/howard-christensen-nature-center/" class="tag-cloud-link tag-link-97 tag-link-position-24" style="font-size: 13.677419354839pt;" aria-label="Howard Christensen Nature Center (63 items)">Howard Christensen Nature Center</a>
<a href="http://cedarspringspost.com/tag/irs/" class="tag-cloud-link tag-link-725 tag-link-position-25" style="font-size: 14.58064516129pt;" aria-label="IRS (74 items)">IRS</a>
<a href="http://cedarspringspost.com/tag/kent-county-health-department/" class="tag-cloud-link tag-link-553 tag-link-position-26" style="font-size: 13.548387096774pt;" aria-label="Kent County Health Department (62 items)">Kent County Health Department</a>
<a href="http://cedarspringspost.com/tag/kent-county-sheriff-department/" class="tag-cloud-link tag-link-373 tag-link-position-27" style="font-size: 18.451612903226pt;" aria-label="Kent County Sheriff Department (150 items)">Kent County Sheriff Department</a>
<a href="http://cedarspringspost.com/tag/kent-theatre/" class="tag-cloud-link tag-link-144 tag-link-position-28" style="font-size: 16.516129032258pt;" aria-label="Kent Theatre (106 items)">Kent Theatre</a>
<a href="http://cedarspringspost.com/tag/lady-red-hawks/" class="tag-cloud-link tag-link-434 tag-link-position-29" style="font-size: 14.451612903226pt;" aria-label="Lady Red Hawks (73 items)">Lady Red Hawks</a>
<a href="http://cedarspringspost.com/tag/michigan-state-police/" class="tag-cloud-link tag-link-939 tag-link-position-30" style="font-size: 20pt;" aria-label="Michigan State Police (197 items)">Michigan State Police</a>
<a href="http://cedarspringspost.com/tag/morley-park/" class="tag-cloud-link tag-link-184 tag-link-position-31" style="font-size: 12.516129032258pt;" aria-label="morley park (52 items)">morley park</a>
<a href="http://cedarspringspost.com/tag/obit/" class="tag-cloud-link tag-link-1168 tag-link-position-32" style="font-size: 13.032258064516pt;" aria-label="obit (57 items)">obit</a>
<a href="http://cedarspringspost.com/tag/obituary-2/" class="tag-cloud-link tag-link-2974 tag-link-position-33" style="font-size: 12.387096774194pt;" aria-label="obituary (50 items)">obituary</a>
<a href="http://cedarspringspost.com/tag/pederson-funeral-home/" class="tag-cloud-link tag-link-478 tag-link-position-34" style="font-size: 13.548387096774pt;" aria-label="Pederson Funeral Home (62 items)">Pederson Funeral Home</a>
<a href="http://cedarspringspost.com/tag/post/" class="tag-cloud-link tag-link-1710 tag-link-position-35" style="font-size: 13.677419354839pt;" aria-label="Post (64 items)">Post</a>
<a href="http://cedarspringspost.com/tag/ranger-steve/" class="tag-cloud-link tag-link-273 tag-link-position-36" style="font-size: 16pt;" aria-label="ranger steve (96 items)">ranger steve</a>
<a href="http://cedarspringspost.com/tag/ranger-steve-mueller/" class="tag-cloud-link tag-link-4302 tag-link-position-37" style="font-size: 15.483870967742pt;" aria-label="Ranger Steve Mueller (88 items)">Ranger Steve Mueller</a>
<a href="http://cedarspringspost.com/tag/red-flannel-festival/" class="tag-cloud-link tag-link-143 tag-link-position-38" style="font-size: 13.677419354839pt;" aria-label="Red Flannel Festival (64 items)">Red Flannel Festival</a>
<a href="http://cedarspringspost.com/tag/red-hawks/" class="tag-cloud-link tag-link-16 tag-link-position-39" style="font-size: 19.612903225806pt;" aria-label="red hawks (187 items)">red hawks</a>
<a href="http://cedarspringspost.com/tag/rockford-ambulance/" class="tag-cloud-link tag-link-337 tag-link-position-40" style="font-size: 13.677419354839pt;" aria-label="Rockford Ambulance (64 items)">Rockford Ambulance</a>
<a href="http://cedarspringspost.com/tag/ronnie-mcbrayer/" class="tag-cloud-link tag-link-4137 tag-link-position-41" style="font-size: 12pt;" aria-label="Ronnie McBrayer (47 items)">Ronnie McBrayer</a>
<a href="http://cedarspringspost.com/tag/sand-lake/" class="tag-cloud-link tag-link-113 tag-link-position-42" style="font-size: 12.774193548387pt;" aria-label="sand lake (54 items)">sand lake</a>
<a href="http://cedarspringspost.com/tag/solon-township/" class="tag-cloud-link tag-link-222 tag-link-position-43" style="font-size: 13.677419354839pt;" aria-label="solon township (64 items)">solon township</a>
<a href="http://cedarspringspost.com/tag/west-michigan-pursuit/" class="tag-cloud-link tag-link-509 tag-link-position-44" style="font-size: 14.967741935484pt;" aria-label="West Michigan Pursuit (80 items)">West Michigan Pursuit</a>
<a href="http://cedarspringspost.com/tag/wrestlers/" class="tag-cloud-link tag-link-516 tag-link-position-45" style="font-size: 12.516129032258pt;" aria-label="wrestlers (52 items)">wrestlers</a>                </div>
			</div>
		
        <div id="sub">
	        <ul>
				<li><h3>Stay up to date</h3><a href="http://cedarspringspost.com/feed/"><img src="http://cedarspringspost.com/wp-content/themes/gazette/images/ico-rss.gif" alt="" /></a></li>
				<li><a href="http://cedarspringspost.com/feed/">Subscribe to the RSS Feed</a></li>
				<li><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=" 	target="_blank">Subscribe to the feed via email</a></li>
			</ul>            
        </div>
		</div>
		
	</div>
	
	<div class="fix" style="height:15px !important;"></div>
	
	  
	<!-- TABS END -->
	
	<div id="wp125-2" class="block widget widget_wp125"><div id="wp125adwrap_2c" class="wp125clearfix">
<div class="wp125ad even"><a href="index.php?adclick=53" title="Ray Winnie" rel="nofollow"><img src="http://www.cedarspringspost.com/wp-content/themes/gazette/ads/RayWinnie125x125.jpg" alt="Ray Winnie" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=56" title="Intandem Credit Union" rel="nofollow"><img src="http://www.cedarspringspost.com/wp-content/themes/gazette/images/Intandem-leadin125x125.jpg" alt="Intandem Credit Union" /></a></div>
<div class="wp125ad even"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad odd"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad even"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad odd"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad even"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad odd"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad even"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad odd"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad even"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad odd"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
</div>
</div> 
	
	<div class="fix"></div>
    
        <div class="subcol fl">

        <div id="linkcat-63" class="widget widget_links"><h3 class="widget_title">Local Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.accesskent.com/">accessKent &#8211; Kent Co. Michigan</a></li>
<li><a href="http://www.csaparksandrec.com">Cedar Springs Parks and Recreation</a></li>
<li><a href="http://www.cityofcedarsprings.org/" title="City of Cedar Springs">City of Cedar Springs</a></li>
<li><a href="http://www.ctaschool.com">Creative Technologies Academy</a></li>
<li><a href="http://cedarsprings.llcoop.org">CS Public Library</a></li>
<li><a href="http://www.csredhawks.org/" title="Cedar Springs Public Schools" target="_blank">CS Public Schools</a></li>
<li><a href="http://www.nelsontownship.org/">Nelson Township</a></li>
<li><a href="http://solontwp.org/">Solon Township</a></li>

	</ul>
</div>
<div id="archives-3" class="widget widget_archive"><h3 class="widget_title">Archives</h3>
			<ul>
					<li><a href='http://cedarspringspost.com/2021/11/'>November 2021</a></li>
	<li><a href='http://cedarspringspost.com/2021/10/'>October 2021</a></li>
	<li><a href='http://cedarspringspost.com/2021/09/'>September 2021</a></li>
	<li><a href='http://cedarspringspost.com/2021/08/'>August 2021</a></li>
	<li><a href='http://cedarspringspost.com/2021/07/'>July 2021</a></li>
	<li><a href='http://cedarspringspost.com/2021/06/'>June 2021</a></li>
	<li><a href='http://cedarspringspost.com/2021/05/'>May 2021</a></li>
	<li><a href='http://cedarspringspost.com/2021/04/'>April 2021</a></li>
	<li><a href='http://cedarspringspost.com/2021/03/'>March 2021</a></li>
	<li><a href='http://cedarspringspost.com/2021/02/'>February 2021</a></li>
	<li><a href='http://cedarspringspost.com/2021/01/'>January 2021</a></li>
	<li><a href='http://cedarspringspost.com/2020/12/'>December 2020</a></li>
	<li><a href='http://cedarspringspost.com/2020/11/'>November 2020</a></li>
	<li><a href='http://cedarspringspost.com/2020/10/'>October 2020</a></li>
	<li><a href='http://cedarspringspost.com/2020/09/'>September 2020</a></li>
	<li><a href='http://cedarspringspost.com/2020/08/'>August 2020</a></li>
	<li><a href='http://cedarspringspost.com/2020/07/'>July 2020</a></li>
	<li><a href='http://cedarspringspost.com/2020/06/'>June 2020</a></li>
	<li><a href='http://cedarspringspost.com/2020/05/'>May 2020</a></li>
	<li><a href='http://cedarspringspost.com/2020/04/'>April 2020</a></li>
	<li><a href='http://cedarspringspost.com/2020/03/'>March 2020</a></li>
	<li><a href='http://cedarspringspost.com/2020/02/'>February 2020</a></li>
	<li><a href='http://cedarspringspost.com/2020/01/'>January 2020</a></li>
	<li><a href='http://cedarspringspost.com/2019/12/'>December 2019</a></li>
	<li><a href='http://cedarspringspost.com/2019/11/'>November 2019</a></li>
	<li><a href='http://cedarspringspost.com/2019/10/'>October 2019</a></li>
	<li><a href='http://cedarspringspost.com/2019/09/'>September 2019</a></li>
	<li><a href='http://cedarspringspost.com/2019/08/'>August 2019</a></li>
	<li><a href='http://cedarspringspost.com/2019/07/'>July 2019</a></li>
	<li><a href='http://cedarspringspost.com/2019/06/'>June 2019</a></li>
	<li><a href='http://cedarspringspost.com/2019/05/'>May 2019</a></li>
	<li><a href='http://cedarspringspost.com/2019/04/'>April 2019</a></li>
	<li><a href='http://cedarspringspost.com/2019/03/'>March 2019</a></li>
	<li><a href='http://cedarspringspost.com/2019/02/'>February 2019</a></li>
	<li><a href='http://cedarspringspost.com/2019/01/'>January 2019</a></li>
	<li><a href='http://cedarspringspost.com/2018/12/'>December 2018</a></li>
	<li><a href='http://cedarspringspost.com/2018/11/'>November 2018</a></li>
	<li><a href='http://cedarspringspost.com/2018/10/'>October 2018</a></li>
	<li><a href='http://cedarspringspost.com/2018/09/'>September 2018</a></li>
	<li><a href='http://cedarspringspost.com/2018/08/'>August 2018</a></li>
	<li><a href='http://cedarspringspost.com/2018/07/'>July 2018</a></li>
	<li><a href='http://cedarspringspost.com/2018/06/'>June 2018</a></li>
	<li><a href='http://cedarspringspost.com/2018/05/'>May 2018</a></li>
	<li><a href='http://cedarspringspost.com/2018/04/'>April 2018</a></li>
	<li><a href='http://cedarspringspost.com/2018/03/'>March 2018</a></li>
	<li><a href='http://cedarspringspost.com/2018/02/'>February 2018</a></li>
	<li><a href='http://cedarspringspost.com/2018/01/'>January 2018</a></li>
	<li><a href='http://cedarspringspost.com/2017/12/'>December 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/11/'>November 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/10/'>October 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/09/'>September 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/08/'>August 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/07/'>July 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/06/'>June 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/05/'>May 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/04/'>April 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/03/'>March 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/02/'>February 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/01/'>January 2017</a></li>
	<li><a href='http://cedarspringspost.com/2016/12/'>December 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/11/'>November 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/10/'>October 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/09/'>September 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/08/'>August 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/07/'>July 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/06/'>June 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/05/'>May 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/04/'>April 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/03/'>March 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/02/'>February 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/01/'>January 2016</a></li>
	<li><a href='http://cedarspringspost.com/2015/12/'>December 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/11/'>November 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/10/'>October 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/09/'>September 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/08/'>August 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/07/'>July 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/06/'>June 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/05/'>May 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/04/'>April 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/03/'>March 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/02/'>February 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/01/'>January 2015</a></li>
	<li><a href='http://cedarspringspost.com/2014/12/'>December 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/11/'>November 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/10/'>October 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/09/'>September 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/08/'>August 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/07/'>July 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/06/'>June 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/05/'>May 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/04/'>April 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/03/'>March 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/02/'>February 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/01/'>January 2014</a></li>
	<li><a href='http://cedarspringspost.com/2013/12/'>December 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/11/'>November 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/10/'>October 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/09/'>September 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/08/'>August 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/07/'>July 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/06/'>June 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/05/'>May 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/04/'>April 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/03/'>March 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/02/'>February 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/01/'>January 2013</a></li>
	<li><a href='http://cedarspringspost.com/2012/12/'>December 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/11/'>November 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/10/'>October 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/09/'>September 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/08/'>August 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/07/'>July 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/06/'>June 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/05/'>May 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/04/'>April 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/03/'>March 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/02/'>February 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/01/'>January 2012</a></li>
	<li><a href='http://cedarspringspost.com/2011/12/'>December 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/11/'>November 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/10/'>October 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/09/'>September 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/08/'>August 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/07/'>July 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/06/'>June 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/05/'>May 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/04/'>April 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/03/'>March 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/02/'>February 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/01/'>January 2011</a></li>
	<li><a href='http://cedarspringspost.com/2010/12/'>December 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/11/'>November 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/10/'>October 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/09/'>September 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/08/'>August 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/07/'>July 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/06/'>June 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/05/'>May 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/04/'>April 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/03/'>March 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/02/'>February 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/01/'>January 2010</a></li>
	<li><a href='http://cedarspringspost.com/2009/12/'>December 2009</a></li>
	<li><a href='http://cedarspringspost.com/2009/11/'>November 2009</a></li>
	<li><a href='http://cedarspringspost.com/2009/10/'>October 2009</a></li>
	<li><a href='http://cedarspringspost.com/2009/09/'>September 2009</a></li>
	<li><a href='http://cedarspringspost.com/2009/08/'>August 2009</a></li>
			</ul>

			</div>            
    </div><!--/subcol-->
	
	<div class="subcol fr">
	
		<div id="text-7" class="widget widget_text"><h3 class="widget_title">Get Your Copy of The Cedar Springs Post for just $40 a year!</h3>			<div class="textwidget"><div class='wpeppsub_wrapper' ><form target='_blank' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_xclick-subscriptions'><input type='hidden' name='business' value='classifieds@cedarspringspost.com'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='currency_code' value='USD'><input type='hidden' name='no_shipping' value='2' /><input type='hidden' name='no_note' value='1' /><input type='hidden' name='custom' value='56771' /><input type='hidden' name='return' value='' /><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='cancel_return' value='' /><input type='hidden' name='item_name' value=''><input type='hidden' name='item_number' value='' /><input type='hidden' name='notify_url' value='http://cedarspringspost.com/index.php?wpeppsub-listener=IPN'><input type='hidden' name='a3' value='40.00'><input type='hidden' name='p3' value='1'><input type='hidden' name='t3' value='Y'><input class='wpeppsub_paypalbuttonimage' type='image' src='https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div>
</div>
		</div><div ><form target='_blank' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='classifieds@cedarspringspost.com' /><input type='hidden' name='item_name' value='Keep The Cedar Springs Post Going' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='USD' /><input type='hidden' name='amount' id='amount_9dae7d55d30f98b4374fb261c95f5ebf' value='10.00' /><input type='hidden' name='no_note' value='1'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='http://cedarspringspost.com/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='http://cedarspringspost.com/thankyou' /><input type='hidden' name='cancel_return' value='http://cedarspringspost.com' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypalobjects.com/webstatic/en_US/btn/btn_donate_pp_142x27.png' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div></div>	
	</div><!--/subcol-->
		

<div class="fix"></div>
	
</div><!--/col2-->

<!--efooter -->

		<div class="fix"></div>

	</div><!--/columns -->
	
	<div id="footer">
           <span style="display:none">PHVsPjxsaT48c3Ryb25nPndvb19hZF9pbWFnZV8xPC9zdHJvbmc+IC0gaHR0cDovL3d3dy5jZWRhcnNwcmluZ3Nwb3N0LmNvbS93cC1jb250ZW50L3RoZW1lcy9nYXpldHRlL2Fkcy9SYXlXaW5uaWUxMjV4MTI1LmpwZzwvbGk+PGxpPjxzdHJvbmc+d29vX2FkX2ltYWdlXzI8L3N0cm9uZz4gLSBodHRwOi8vd3d3LmNlZGFyc3ByaW5nc3Bvc3QuY29tL3dwLWNvbnRlbnQvdGhlbWVzL2dhemV0dGUvaW1hZ2VzL0ludGFuZGVtLWxlYWRpbjEyNXgxMjUuanBnPC9saT48bGk+PHN0cm9uZz53b29fYWRfaW1hZ2VfMzwvc3Ryb25nPiAtIGh0dHA6Ly93d3cud29vdGhlbWVzLmNvbS9hZHMvMTI1eDEyNWMuanBnPC9saT48bGk+PHN0cm9uZz53b29fYWRfaW1hZ2VfNDwvc3Ryb25nPiAtIGh0dHA6Ly93d3cud29vdGhlbWVzLmNvbS9hZHMvMTI1eDEyNWQuanBnPC9saT48bGk+PHN0cm9uZz53b29fYWRfbXB1X2Fkc2Vuc2U8L3N0cm9uZz4gLSA8L2xpPjxsaT48c3Ryb25nPndvb19hZF9tcHVfZGlzYWJsZTwvc3Ryb25nPiAtIGZhbHNlPC9saT48bGk+PHN0cm9uZz53b29fYWRfbXB1X2ltYWdlPC9zdHJvbmc+IC0gaHR0cDovL3d3dy5jZWRhcnNwcmluZ3Nwb3N0LmNvbS93cC1jb250ZW50L3RoZW1lcy9nYXpldHRlL2ltYWdlcy9GYWxsU3BvcnRzLUxlYWRJbi5qcGc8L2xpPjxsaT48c3Ryb25nPndvb19hZF9tcHVfdXJsPC9zdHJvbmc+IC0gaHR0cDovL3d3dy5jZWRhcnNwcmluZ3Nwb3N0LmNvbS9wZGYvRmFsbFNwb3J0czIwMjEucGRmPC9saT48bGk+PHN0cm9uZz53b29fYWRfdG9wX2Fkc2Vuc2U8L3N0cm9uZz4gLSA8L2xpPjxsaT48c3Ryb25nPndvb19hZF90b3BfZGlzYWJsZTwvc3Ryb25nPiAtIHRydWU8L2xpPjxsaT48c3Ryb25nPndvb19hZF90b3BfaW1hZ2U8L3N0cm9uZz4gLSBodHRwOi8vd3d3Lndvb3RoZW1lcy5jb20vYWRzLzQ2OHg2MGEuanBnPC9saT48bGk+PHN0cm9uZz53b29fYWRfdG9wX3VybDwvc3Ryb25nPiAtIGh0dHA6Ly93d3cud29vdGhlbWVzLmNvbTwvbGk+PGxpPjxzdHJvbmc+d29vX2FkX3VybF8xPC9zdHJvbmc+IC0gaHR0cHM6Ly93d3cucmF5d2lubmllYXV0b3NhbGVzLmNvbTwvbGk+PGxpPjxzdHJvbmc+d29vX2FkX3VybF8yPC9zdHJvbmc+IC0gaHR0cHM6Ly9pbnRhbmRlbWN1LmNvbTwvbGk+PGxpPjxzdHJvbmc+d29vX2FkX3VybF8zPC9zdHJvbmc+IC0gaHR0cDovL3d3dy53b290aGVtZXMuY29tPC9saT48bGk+PHN0cm9uZz53b29fYWRfdXJsXzQ8L3N0cm9uZz4gLSBodHRwOi8vd3d3Lndvb3RoZW1lcy5jb208L2xpPjxsaT48c3Ryb25nPndvb19hZHNfcm90YXRlPC9zdHJvbmc+IC0gdHJ1ZTwvbGk+PGxpPjxzdHJvbmc+d29vX2FsdF9zdHlsZXNoZWV0PC9zdHJvbmc+IC0gbGlnaHRibHVlLmNzczwvbGk+PGxpPjxzdHJvbmc+d29vX2F1dGhvcjwvc3Ryb25nPiAtIGZhbHNlPC9saT48bGk+PHN0cm9uZz53b29fYXV0b19pbWc8L3N0cm9uZz4gLSB0cnVlPC9saT48bGk+PHN0cm9uZz53b29fY3VzdG9tX2Nzczwvc3Ryb25nPiAtIDwvbGk+PGxpPjxzdHJvbmc+d29vX2N1c3RvbV9mYXZpY29uPC9zdHJvbmc+IC0gPC9saT48bGk+PHN0cm9uZz53b29fZmVhdF9lbnRyaWVzPC9zdHJvbmc+IC0gMTwvbGk+PGxpPjxzdHJvbmc+d29vX2ZlYXR1cmVkX2NhdGVnb3J5PC9zdHJvbmc+IC0gRmVhdHVyZWQ8L2xpPjxsaT48c3Ryb25nPndvb19mZWVkYnVybmVyX2lkPC9zdHJvbmc+IC0gPC9saT48bGk+PHN0cm9uZz53b29fZmVlZGJ1cm5lcl91cmw8L3N0cm9uZz4gLSA8L2xpPjxsaT48c3Ryb25nPndvb19nb29nbGVfYW5hbHl0aWNzPC9zdHJvbmc+IC0gPC9saT48bGk+PHN0cm9uZz53b29faG9tZTwvc3Ryb25nPiAtIGZhbHNlPC9saT48bGk+PHN0cm9uZz53b29faG9tZV90aHVtYl9oZWlnaHQ8L3N0cm9uZz4gLSAxMDA8L2xpPjxsaT48c3Ryb25nPndvb19ob21lX3RodW1iX3dpZHRoPC9zdHJvbmc+IC0gMTAwPC9saT48bGk+PHN0cm9uZz53b29faW1hZ2Vfc2luZ2xlPC9zdHJvbmc+IC0gdHJ1ZTwvbGk+PGxpPjxzdHJvbmc+d29vX2xvZ288L3N0cm9uZz4gLSBodHRwOi8vY2VkYXJzcHJpbmdzcG9zdC5jb20vd3AtY29udGVudC90aGVtZXMvZ2F6ZXR0ZS9pbWFnZXMvUG9zdCBsb2dvLXdlYnNpdGUuanBnPC9saT48bGk+PHN0cm9uZz53b29fbWFudWFsPC9zdHJvbmc+IC0gaHR0cDovL3d3dy53b290aGVtZXMuY29tL3N1cHBvcnQvdGhlbWUtZG9jdW1lbnRhdGlvbi9nYXpldHRlLWVkaXRpb24vPC9saT48bGk+PHN0cm9uZz53b29fcmVzaXplPC9zdHJvbmc+IC0gdHJ1ZTwvbGk+PGxpPjxzdHJvbmc+d29vX3Nob3J0bmFtZTwvc3Ryb25nPiAtIHdvbzwvbGk+PGxpPjxzdHJvbmc+d29vX3Nob3dfY2Fyb3VzZWw8L3N0cm9uZz4gLSB0cnVlPC9saT48bGk+PHN0cm9uZz53b29fc2hvd192aWRlbzwvc3Ryb25nPiAtIGZhbHNlPC9saT48bGk+PHN0cm9uZz53b29fc2luZ2xlX2hlaWdodDwvc3Ryb25nPiAtIDE4MDwvbGk+PGxpPjxzdHJvbmc+d29vX3NpbmdsZV93aWR0aDwvc3Ryb25nPiAtIDI1MDwvbGk+PGxpPjxzdHJvbmc+d29vX3RhYnM8L3N0cm9uZz4gLSBmYWxzZTwvbGk+PGxpPjxzdHJvbmc+d29vX3RoZW1lbmFtZTwvc3Ryb25nPiAtIEdhemV0dGU8L2xpPjxsaT48c3Ryb25nPndvb192aWRlb19jYXRlZ29yeTwvc3Ryb25nPiAtIFNlbGVjdCBhIGNhdGVnb3J5OjwvbGk+PC91bD4=</span><script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='http://cedarspringspost.com/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='http://cedarspringspost.com/wp-includes/js/comment-reply.min.js?ver=5.7.4' id='comment-reply-js'></script>
<script type='text/javascript' src='http://cedarspringspost.com/wp-includes/js/wp-embed.min.js?ver=5.7.4' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://cedarspringspost.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

		 <p class="fl">Copyright &copy; 2021 <a href="http://cedarspringspost.com">Cedar Springs Post Newspaper</a> &middot; All rights reserved</p>

            <p class="fr"><a href="#" >Site by Rogueland Designworks</a></p>
	</div><!--/footer -->

</div><!--/page -->

</body>
</html><!--eefooter -->