<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Archery deer season: know the new rules | Cedar Springs Post Newspaper</title>
    
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <link rel="stylesheet" type="text/css" href="http://cedarspringspost.com/wp-content/themes/gazette/style.css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://cedarspringspost.com/feed/" />
    <link rel="pingback" href="http://cedarspringspost.com/xmlrpc.php" />
       
    <!--[if IE 6]>
    <script type="text/javascript" src="http://cedarspringspost.com/wp-content/themes/gazette/includes/js/pngfix.js"></script>
        <![endif]-->
       
        
<!-- All in One SEO Pack 2.7.3 by Michael Torbert of Semper Fi Web Design[207,333] -->
<meta name="keywords"  content="antlerless license,archery deer season,deer check stations,michigan sportsmen against hunger,tree-stand safety" />

<link rel="canonical" href="http://cedarspringspost.com/2018/10/12/archery-deer-season-know-the-new-rules/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cedar Springs Post Newspaper &raquo; Archery deer season: know the new rules Comments Feed" href="http://cedarspringspost.com/2018/10/12/archery-deer-season-know-the-new-rules/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cedarspringspost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kaltura-css'  href='http://cedarspringspost.com/wp-content/plugins/all-in-one-video-pack/css/kaltura.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp125style-css'  href='http://cedarspringspost.com/wp-content/plugins/wp125/wp125.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://cedarspringspost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cedarspringspost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cedarspringspost.com/wp-content/plugins/all-in-one-video-pack/js/kaltura.js?ver=2.7'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://cedarspringspost.com/wp-content/themes/gazette/includes/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://cedarspringspost.com/wp-content/themes/gazette/includes/js/woo_tabs.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://cedarspringspost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cedarspringspost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cedarspringspost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Solon recognizes new firefighters' href='http://cedarspringspost.com/2018/10/12/solon-recognizes-new-firefighters/' />
<link rel='next' title='Coral fungi and others' href='http://cedarspringspost.com/2018/10/12/coral-fungi-and-others/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://cedarspringspost.com/?p=55276' />
<link rel="alternate" type="application/json+oembed" href="http://cedarspringspost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcedarspringspost.com%2F2018%2F10%2F12%2Farchery-deer-season-know-the-new-rules%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cedarspringspost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcedarspringspost.com%2F2018%2F10%2F12%2Farchery-deer-season-know-the-new-rules%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "cspoststaff"}});
		</script>
				<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=5114443;
			var sc_security="08bd28e6";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
				<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/5114443/0/08bd28e6/0/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<meta name="generator" content="Gazette 2.0.2" />
<meta name="generator" content="Woo Framework Version 1.0.4a" />
<meta name="generator" content="GD Library Version 2" />
<link href="http://cedarspringspost.com/wp-content/themes/gazette/styles/default.css" rel="stylesheet" type="text/css" />



</head>

<body>

<!-- Set video category -->

<div id="page">

<div id="nav"> <!-- START TOP NAVIGATION BAR -->
	
		<div id="nav-left">
	
			<ul id="nav1">
            
            					<li class="page_item"><a href="http://cedarspringspost.com/">Home</a></li>
								<li class="page_item page-item-5"><a href="http://cedarspringspost.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-7"><a href="http://cedarspringspost.com/hometown-happenings/">Hometown Happenings</a></li>
<li class="page_item page-item-6201"><a href="http://cedarspringspost.com/comment-guidelines/">Comment Guidelines</a></li>
<li class="page_item page-item-12075"><a href="http://cedarspringspost.com/current-gas-prices/">Current gas prices</a></li>
<li class="page_item page-item-20944"><a href="http://cedarspringspost.com/e-newspaper-2/">e-newspaper</a></li>
<li class="page_item page-item-2"><a href="http://cedarspringspost.com/about/">About Us</a></li>
		
			
			</ul>
		
		</div><!--/nav-left -->

		<div id="nav-right">		
		
			<form method="get" id="searchform" action="http://cedarspringspost.com/">
				
				<div id="search">
					<input type="text" value="Enter your search keywords here..." onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="http://cedarspringspost.com/wp-content/themes/gazette/images/search.gif" value="Go" class="btn" />
				</div><!--/search -->
				
			</form>
		
		</div><!--/nav-right -->
		
	</div><!--/nav-->
	
	<div class="fix"></div>
	
	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->
		
		<h1><a href="http://cedarspringspost.com/" title="Cedar Springs Post Newspaper"><img src="http://cedarspringspost.com/wp-content/woo_uploads/5-Post_logo-website.jpg" alt="" /></a></h1>
		
		<!-- Top Ad Starts -->
			<div id="topbanner">

		
		<a href="http://www.facebook.com/#!/pages/The-Cedar-Springs-Post/77206680479"><img src="http://www.cedarspringspost.com/wp-content/themes/gazette/images/Find us on Facebook.jpg" width="468" height="60" alt="advert" /></a>
		
		

</div>		<!-- Top Ad Ends -->
		
	</div><!--/header -->
    
    	
	
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
		
			<ul id="nav2">
					<li class="cat-item cat-item-4"><a href="http://cedarspringspost.com/category/artsentertainment/" title="Cedar Springs arts and entertainment">Arts &amp; Entertainment</a>
<ul class='children'>
	<li class="cat-item cat-item-1884"><a href="http://cedarspringspost.com/category/artsentertainment/hometown-happenings/" >Hometown Happenings</a>
</li>
	<li class="cat-item cat-item-316"><a href="http://cedarspringspost.com/category/artsentertainment/joke/" title="Jokes and fun">Joke of the Week</a>
</li>
	<li class="cat-item cat-item-17041"><a href="http://cedarspringspost.com/category/artsentertainment/recipes/" >Recipes</a>
</li>
	<li class="cat-item cat-item-10557"><a href="http://cedarspringspost.com/category/artsentertainment/the-post-travels/" >The Post Travels</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-64"><a href="http://cedarspringspost.com/category/business/" >Business</a>
<ul class='children'>
	<li class="cat-item cat-item-16608"><a href="http://cedarspringspost.com/category/business/ask-score/" >Ask Score</a>
</li>
	<li class="cat-item cat-item-16609"><a href="http://cedarspringspost.com/category/business/business-bits/" >Business Bits</a>
</li>
	<li class="cat-item cat-item-250"><a href="http://cedarspringspost.com/category/business/tax-time/" >Tax Time</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-5"><a href="http://cedarspringspost.com/category/churchconnection/" title="cedar springs church activities">Church Connection</a>
<ul class='children'>
	<li class="cat-item cat-item-83"><a href="http://cedarspringspost.com/category/churchconnection/anniversary/" >Anniversary</a>
</li>
	<li class="cat-item cat-item-218"><a href="http://cedarspringspost.com/category/churchconnection/announcement/" >Announcement</a>
</li>
	<li class="cat-item cat-item-106"><a href="http://cedarspringspost.com/category/churchconnection/birthday/" >Birthday</a>
</li>
	<li class="cat-item cat-item-137"><a href="http://cedarspringspost.com/category/churchconnection/births/" >Births</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://cedarspringspost.com/category/churchconnection/engagement/" >Engagement</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://cedarspringspost.com/category/churchconnection/from-the-pulpit/" >From the Pulpit</a>
</li>
	<li class="cat-item cat-item-138"><a href="http://cedarspringspost.com/category/churchconnection/memorial/" >Memorial</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://cedarspringspost.com/category/churchconnection/obituary/" >Obituary</a>
</li>
	<li class="cat-item cat-item-210"><a href="http://cedarspringspost.com/category/churchconnection/thank-you/" >Thank You</a>
</li>
	<li class="cat-item cat-item-604"><a href="http://cedarspringspost.com/category/churchconnection/wedding/" >Wedding</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="http://cedarspringspost.com/category/featured/" title="featured content of the cedar springs post newspaper">Featured</a>
</li>
	<li class="cat-item cat-item-16462"><a href="http://cedarspringspost.com/category/home-for-the-holidays/" >Home for the Holidays</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://cedarspringspost.com/category/news/" title="cedar springs post news">News</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://cedarspringspost.com/category/outdoors/" >Outdoors</a>
<ul class='children'>
	<li class="cat-item cat-item-4658"><a href="http://cedarspringspost.com/category/outdoors/catch-of-the-week-outdoors/" >Catch of the Week</a>
</li>
	<li class="cat-item cat-item-11811"><a href="http://cedarspringspost.com/category/outdoors/fishing-tip/" >Fishing Tip</a>
</li>
	<li class="cat-item cat-item-4401"><a href="http://cedarspringspost.com/category/outdoors/ranger-steves-nature-niche/" >Ranger Steve&#039;s Nature Niche</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-69"><a href="http://cedarspringspost.com/category/schools/" >Schools</a>
<ul class='children'>
	<li class="cat-item cat-item-15590"><a href="http://cedarspringspost.com/category/schools/back-2-school/" >Back 2 School</a>
</li>
	<li class="cat-item cat-item-195"><a href="http://cedarspringspost.com/category/schools/cedar-springs-public-schools-schools/" >Cedar Springs Public Schools</a>
</li>
	<li class="cat-item cat-item-70"><a href="http://cedarspringspost.com/category/schools/cta/" >CTA</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6"><a href="http://cedarspringspost.com/category/sports/" title="cedar springs sports">Sports</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://cedarspringspost.com/category/voices-and-views/" >Voices and Views</a>
<ul class='children'>
	<li class="cat-item cat-item-79"><a href="http://cedarspringspost.com/category/voices-and-views/from-the-editor/" >From the Editor</a>
</li>
	<li class="cat-item cat-item-16348"><a href="http://cedarspringspost.com/category/voices-and-views/from-the-publisher/" >From the Publisher</a>
</li>
	<li class="cat-item cat-item-311"><a href="http://cedarspringspost.com/category/voices-and-views/post-scripts/" >Post Scripts</a>
</li>
</ul>
</li>
	
			</ul>
					
	</div><!--/nav2-->
	
    <div id="columns"><!-- START MAIN CONTENT COLUMNS -->
		<div class="col1">

			
					

				<div id="archivebox">
					
						<h3><em>Categorized |</em> <a href="http://cedarspringspost.com/category/outdoors/" rel="category tag">Outdoors</a></h3>     
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-55276">
				
					<h2><a title="Permanent Link to Archery deer season: know the new rules" href="http://cedarspringspost.com/2018/10/12/archery-deer-season-know-the-new-rules/" rel="bookmark">Archery deer season: know the new rules</a></h2>
					<p class="post_date">Posted on 12 October 2018. <span class="singletags">Tags: <a href="http://cedarspringspost.com/tag/antlerless-license/" rel="tag">antlerless license</a>, <a href="http://cedarspringspost.com/tag/archery-deer-season/" rel="tag">Archery deer season</a>, <a href="http://cedarspringspost.com/tag/deer-check-stations/" rel="tag">deer check stations</a>, <a href="http://cedarspringspost.com/tag/michigan-sportsmen-against-hunger/" rel="tag">Michigan Sportsmen Against Hunger</a>, <a href="http://cedarspringspost.com/tag/tree-stand-safety/" rel="tag">Tree-stand safety</a></span></p>
                    
                    					<div class="entry">
												<p>&nbsp;</p>
<p>Michigan is the top state in the nation for deer taken with archery equipment, and archery season started Oct. 1. The DNR wishes all archery deer hunters a safe and successful hunting season. Below are a few reminders and clarifications for those heading to the field.</p>
<h3><b>Reminders</b></h3>
<ul>
<li>Archery hunters in the Lower Peninsula can use a deer combo, deer or antlerless license during this season.<span class="Apple-converted-space">&nbsp;</span></li>
<li>There are no safety zones when using archery equipment.</li>
<li>Over-the-counter antlerless licenses are still available in select deer management units; see <a href="http://michigan.gov/deer"><span style="color: #0000ff;">michigan.gov/deer</span></a>.</li>
<li>Crossbows are legal to use in entire state Oct. 1-Nov. 14 and additionally in the Lower Peninsula from Dec. 1-Jan. 1.</li>
</ul>
<div id="attachment_55277" style="width: 279px" class="wp-caption alignright"><a href="http://cedarspringspost.com/wp-content/uploads/2018/10/OUT-map_of_cwd_areas.jpg"><img class="size-medium wp-image-55277" src="http://cedarspringspost.com/wp-content/uploads/2018/10/OUT-map_of_cwd_areas-269x300.jpg" alt="" width="269" height="300" srcset="http://cedarspringspost.com/wp-content/uploads/2018/10/OUT-map_of_cwd_areas-269x300.jpg 269w, http://cedarspringspost.com/wp-content/uploads/2018/10/OUT-map_of_cwd_areas-135x150.jpg 135w, http://cedarspringspost.com/wp-content/uploads/2018/10/OUT-map_of_cwd_areas.jpg 598w" sizes="(max-width: 269px) 100vw, 269px" /></a><p class="wp-caption-text">CWD Areas</p></div>
<h3><b>CWD and other regulations</b></h3>
<ul>
<li>To learn more about chronic wasting disease (CWD), including a map of where the disease has been found, visit <a href="http://michigan.gov/cwd"><span style="color: #0000ff;">michigan.gov/cwd</span></a>.</li>
<li>Carcass disposal and transportation restrictions can be found in the Hunting Digest (pages 39 and 52) or under Hunting Information at <a href="http://michigan.gov/cwd"><span style="color: #0000ff;">michigan.gov/cwd</span></a>.</li>
<li>To understand baiting and feeding restrictions for certain locations within the state, see page 50 of Hunting Digest.</li>
<li>Approved urine and lure attractants can be found at <a href="http://michigan.gov/cwd"><span style="color: #0000ff;">michigan.gov/cwd</span></a> page 49 of Hunting Digest.</li>
<li>For antler point restrictions throughout the state, see page 36 of Hunting Digest.</li>
<li>For hunting hours, see page 13 of Hunting Digest.</li>
</ul>
<h3><b>Mandatory check, deer check stations and drop boxes</b></h3>
<p>There is no longer mandatory check anywhere in the state unless you move your deer out of CWD areas! If you are in the Core CWD Area or the CWD Management Zone, there are carcass transportation restrictions in place (click map for larger map image).</p>
<p>If you hunt in one of the CWD areas and will not be leaving the area, you do not have to have your deer checked nor are you subject to transportation restrictions.</p>
<p>If you are leaving CWD areas (including taking deer from the Core Area to the remaining counties in the Management Zone), you may do so only with the following:</p>
<ul>
<li>deboned meat;</li>
<li>quarters or other parts of a cervid that do not have any part of the spinal column or head attached;</li>
<li>antlers;</li>
<li>antlers attached to a skull cap cleaned of all brain and muscle tissue;</li>
<li>hides;</li>
<li>upper canine teeth; or</li>
<li>a finished taxidermy mount.</li>
</ul>
<p>OR you must present your deer to any DNR check station in the state (including partnering processors or taxidermists) or place the head in a drop box within 24 hours of harvest.</p>
<ul>
<li>Find DNR check station and drop box locations, , including partnering meat processors and taxidermists, at <a href="http://michigan.gov/deercheck"><span style="color: #0000ff;">michigan.gov/deercheck</span></a>. On the interactive map, it is important to check the open dates and times for each check station. These are not consistent throughout the state.</li>
<li>Some drop boxes are open 24 hours as indicated on the interactive map.</li>
<li>CWD test results may take up to 14 business days during the busier times of the season. Visit <a href="http://michigan.gov/dnrlab"><span style="color: #0000ff;">michigan.gov/dnrlab</span></a> to check your test results.</li>
</ul>
<p>Drop boxes are self-serve, and you should assume that you will have to leave the deer head in the box unless you are doing a European or shoulder deer mount. If this is the case, you should visit a drop box, electronically register the deer through your smartphone, then take a CWD specimen tag from the drop box and keep the tag with the deer. Once the taxidermist capes out your deer, you need to bring the skinned-out head back to the drop box or to any DNR check station and submit the head with the CWD specimen tag.</p>
<p>Partnering processor check stations may or may not remove your deer head, so you should be prepared to remove the head yourself so that it can submitted for testing.</p>
<h3><b>NEW antlerless license opportunity</b></h3>
<p>Hunters hunting on private land in the CWD Management Zone have the option of purchasing discounted antlerless licenses at 40 percent off the usual price. These licenses are good for private land anywhere within the CWD Management Zone through Nov. 4, 2018, when they expire. Ask for Hunt # &#8211; 2CWD when purchasing this license. In addition to these discounted licenses, hunters can still purchase regular, over-the-counter antlerless deer licenses (see pages 39 and 40 of the Hunting Digest). Note: This not a separate season. This license only may be used to take antlerless deer during the archery season on private land with archery equipment from Oct. 1 to Nov. 1.</p>
<h3><b>Tree-stand safety</b></h3>
<ul>
<li>Always use a fall-arrest system full body harness.</li>
<li>Always use a haul line—a line anchored to the tree stand that reaches the ground, to lift your unloaded firearm, crossbow and other equipment in and out of the tree stand. Be sure the barrel is pointed down and that the line is not attached through the trigger guard.</li>
<li>Always let someone know where you will be hunting and the exact times you will be gone.</li>
<li>Carry a communication device that you know receives a signal in the area you will be hunting.</li>
<li>Refrain from using screw-in steps on your tree stand.</li>
<li>Always step down onto your raised platform (tree stand) to ensure it is secured properly.</li>
<li>Always maintain three points of contact when climbing up to or down from your tree stand.</li>
</ul>
<h3><b>Help Michigan families in need this hunting season<span class="Apple-converted-space">&nbsp;</span></b></h3>
<p>Michigan Sportsmen Against Hunger is an organization that works with the DNR to help feed families in your community. You can help by making a donation when you buy your hunting license OR by donating a harvested deer and delivering it to a participating processor. Each deer donated will provide more than 125 meals, and financial donations offset the cost of processing, packaging and transporting donated venison. To find a participating processor or learn more, visit <a href="http://sportsmenagainsthunger.org"><span style="color: #0000ff;">sportsmenagainsthunger.org</span></a>.</p>
 
					</div>
				
				</div><!--/post-->
				
               	
                <div class="author_info">
                    <h3>This post was written by:</h3>                	
                    
                                                
                                        <p><a href="http://cedarspringspost.com/author/cspoststaff/" title="Posts by cspoststaff" rel="author">cspoststaff</a> - who has written 14519 posts on <a href="http://cedarspringspost.com/">Cedar Springs Post Newspaper</a>.</p>
                    <p> <br style="clear:both;" /></p>
                    <p class="author_email"><a href="mailto:design@cedarspringspost.com">Contact the author</a></p>
                </div>

				                
                <div class="navigation">
					<div class="alignleft">&laquo; <a href="http://cedarspringspost.com/2018/10/12/solon-recognizes-new-firefighters/" rel="prev">Solon recognizes new firefighters</a></div>
					<div class="alignright"><a href="http://cedarspringspost.com/2018/10/12/coral-fungi-and-others/" rel="next">Coral fungi and others</a> &raquo;</div>
				</div>

				<div id="comment">
					
<!-- You can start editing here. -->

<div id="comments_wrap">


			<!-- If comments are open, but there are no comments. -->

	 

</div> <!-- end #comments_wrap -->


<div id="respond">

<h3>Leave a Reply</h3>
<div class="cancel-comment-reply">
	<p><small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/12/archery-deer-season-know-the-new-rules/#respond" style="display:none;">Click here to cancel reply.</a></small></p>
</div>

<form action="http://cedarspringspost.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->

<p><textarea name="comment" id="comment" rows="10" tabindex="4" style="width:85%"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="55276" />
</p>
<input type='hidden' name='comment_post_ID' value='55276' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="04a5003b22" /></p><p class="comment-form-captcha">
		<label><b>Captcha </b></label>
		<span class="required">*</span>
		<div style="clear:both;"></div>
		<img alt="code" src="http://cedarspringspost.com/wp-content/plugins/captcha-code-authentication/captcha_code_file.php?rand=1238731496" />
		<div style="clear:both;"></div>
		<label>Type the text displayed above:</label>
		<input id="captcha_code" name="captcha_code" size="15" type="text" />
		<div style="clear:both;"></div>
		</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="5"/></p>
</form>


<div class="fix"></div>
</div> <!-- end #respond -->

				</div>

				
		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>		
	
								

		</div><!--/col1-->

<div class="col2">
		
     <div id="mpu_banner" class="wrap widget">
	
		
		<a href="http://cedarspringspost.com/pdf/SportsSchedules-Fall2018.pdf"><img src="http://www.cedarspringspost.com/wp-content/themes/gazette/images/SportsSchedules-Fall-LeadIn.jpg" width="300" height="250" alt="advert" /></a>
		
		

</div>	
	<!-- TABS STARTS --> 
	  
	<!-- TABS END -->
	
	<div id="advert_125x125" class="wrap widget">
        <a href="https://www.mykccu.com"><img src="http://www.cedarspringspost.com/wp-content/themes/gazette/images/KCCU-leadin125x125.jpg" alt="Ad" /></a>
        <a href="https://www.stoutgroup.net"><img src="http://www.cedarspringspost.com/wp-content/themes/gazette/ads/StoutGroup125x125.jpg" alt="Ad" /></a>
        <a href="http://www.raywinnieautosales.com"><img src="http://www.cedarspringspost.com/wp-content/themes/gazette/ads/RayWinnie125x125.jpg" alt="Ad" /></a>
        <a href="http://www.vanderhydeford.com"><img src="http://www.cedarspringspost.com/wp-content/themes/gazette/ads/VanderhydeFord125x125.jpg" alt="Ad" /></a>
</div>
<!--/ads -->
<div id="wp125-2" class="block widget widget_wp125"><div id="wp125adwrap_2c" class="wp125clearfix">
<div class="wp125ad even"><a href="index.php?adclick=38" title="Advertising Rates Brochure" rel="nofollow"><img src="http://www.cedarspringspost.com/wp-content/themes/gazette/images/POSTrates-leadin125x125.jpg" alt="Advertising Rates Brochure" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=40" title="Kent Theatre" rel="nofollow"><img src="http://www.cedarspringspost.com/wp-content/themes/gazette/ads/KentTheatre125x125.jpg" alt="Kent Theatre" /></a></div>
<div class="wp125ad even"><a href="index.php?adclick=45" title="Ensley Team Five Star Realty" rel="nofollow"><img src="http://www.cedarspringspost.com/wp-content/themes/gazette/ads/EnsleyTeam125x125.jpg" alt="Ensley Team Five Star Realty" /></a></div>
<div class="wp125ad odd"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad even"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad odd"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad even"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad odd"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad even"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad odd"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad even"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad odd"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
</div>
</div> 
	
	<div class="fix"></div>
    
        <div class="subcol fl">

        <div id="linkcat-63" class="widget widget_links"><h3 class="widget_title">Local Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.accesskent.com/">accessKent &#8211; Kent Co. Michigan</a></li>
<li><a href="http://www.csaparksandrec.com">Cedar Springs Parks and Recreation</a></li>
<li><a href="http://www.cityofcedarsprings.org/" title="City of Cedar Springs">City of Cedar Springs</a></li>
<li><a href="http://www.ctaschool.com">Creative Technologies Academy</a></li>
<li><a href="http://cedarsprings.llcoop.org">CS Public Library</a></li>
<li><a href="http://www.csredhawks.org/" title="Cedar Springs Public Schools" target="_blank">CS Public Schools</a></li>
<li><a href="http://www.nelsontownship.org/">Nelson Township</a></li>
<li><a href="http://solontwp.org/">Solon Township</a></li>

	</ul>
</div>
<div id="archives-3" class="widget widget_archive"><h3 class="widget_title">Archives</h3>		<ul>
			<li><a href='http://cedarspringspost.com/2018/10/'>October 2018</a></li>
	<li><a href='http://cedarspringspost.com/2018/09/'>September 2018</a></li>
	<li><a href='http://cedarspringspost.com/2018/08/'>August 2018</a></li>
	<li><a href='http://cedarspringspost.com/2018/07/'>July 2018</a></li>
	<li><a href='http://cedarspringspost.com/2018/06/'>June 2018</a></li>
	<li><a href='http://cedarspringspost.com/2018/05/'>May 2018</a></li>
	<li><a href='http://cedarspringspost.com/2018/04/'>April 2018</a></li>
	<li><a href='http://cedarspringspost.com/2018/03/'>March 2018</a></li>
	<li><a href='http://cedarspringspost.com/2018/02/'>February 2018</a></li>
	<li><a href='http://cedarspringspost.com/2018/01/'>January 2018</a></li>
	<li><a href='http://cedarspringspost.com/2017/12/'>December 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/11/'>November 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/10/'>October 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/09/'>September 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/08/'>August 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/07/'>July 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/06/'>June 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/05/'>May 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/04/'>April 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/03/'>March 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/02/'>February 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/01/'>January 2017</a></li>
	<li><a href='http://cedarspringspost.com/2016/12/'>December 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/11/'>November 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/10/'>October 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/09/'>September 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/08/'>August 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/07/'>July 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/06/'>June 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/05/'>May 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/04/'>April 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/03/'>March 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/02/'>February 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/01/'>January 2016</a></li>
	<li><a href='http://cedarspringspost.com/2015/12/'>December 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/11/'>November 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/10/'>October 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/09/'>September 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/08/'>August 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/07/'>July 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/06/'>June 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/05/'>May 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/04/'>April 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/03/'>March 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/02/'>February 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/01/'>January 2015</a></li>
	<li><a href='http://cedarspringspost.com/2014/12/'>December 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/11/'>November 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/10/'>October 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/09/'>September 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/08/'>August 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/07/'>July 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/06/'>June 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/05/'>May 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/04/'>April 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/03/'>March 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/02/'>February 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/01/'>January 2014</a></li>
	<li><a href='http://cedarspringspost.com/2013/12/'>December 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/11/'>November 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/10/'>October 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/09/'>September 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/08/'>August 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/07/'>July 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/06/'>June 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/05/'>May 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/04/'>April 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/03/'>March 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/02/'>February 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/01/'>January 2013</a></li>
	<li><a href='http://cedarspringspost.com/2012/12/'>December 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/11/'>November 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/10/'>October 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/09/'>September 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/08/'>August 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/07/'>July 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/06/'>June 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/05/'>May 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/04/'>April 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/03/'>March 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/02/'>February 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/01/'>January 2012</a></li>
	<li><a href='http://cedarspringspost.com/2011/12/'>December 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/11/'>November 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/10/'>October 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/09/'>September 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/08/'>August 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/07/'>July 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/06/'>June 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/05/'>May 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/04/'>April 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/03/'>March 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/02/'>February 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/01/'>January 2011</a></li>
	<li><a href='http://cedarspringspost.com/2010/12/'>December 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/11/'>November 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/10/'>October 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/09/'>September 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/08/'>August 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/07/'>July 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/06/'>June 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/05/'>May 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/04/'>April 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/03/'>March 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/02/'>February 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/01/'>January 2010</a></li>
	<li><a href='http://cedarspringspost.com/2009/12/'>December 2009</a></li>
	<li><a href='http://cedarspringspost.com/2009/11/'>November 2009</a></li>
	<li><a href='http://cedarspringspost.com/2009/10/'>October 2009</a></li>
	<li><a href='http://cedarspringspost.com/2009/09/'>September 2009</a></li>
	<li><a href='http://cedarspringspost.com/2009/08/'>August 2009</a></li>
		</ul>
		</div>            
    </div><!--/subcol-->
	
	<div class="subcol fr">
	
		<div id="text-3" class="widget widget_text"><h3 class="widget_title">Get the Cedar Springs Post in your mailbox for only $35.00 a year!</h3>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="QTN4WDPCQ5ZF4">
<input type="image" src="https://www.paypal.com/en_US/i/btn/btn_buynowCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
		</div>	
	</div><!--/subcol-->
		

<div class="fix"></div>
	
</div><!--/col2-->

<!--efooter -->

		<div class="fix"></div>

	</div><!--/columns -->
	
	<div id="footer">
           <span style="display:none">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</span><script>
    jQuery(document).ready(function () {
		jQuery.post('http://cedarspringspost.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://cedarspringspost.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://cedarspringspost.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://cedarspringspost.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

		 <p class="fl">Copyright &copy; 2018 <a href="http://cedarspringspost.com">Cedar Springs Post Newspaper</a> &middot; All rights reserved</p>

            <p class="fr"><a href="#" >Site by Rogueland Designworks</a></p>
	</div><!--/footer -->

</div><!--/page -->

</body>
</html><!--eefooter -->