<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>WMP wrestler claims national title | Cedar Springs Post Newspaper</title>
    
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <link rel="stylesheet" type="text/css" href="http://cedarspringspost.com/wp-content/themes/gazette/style.css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://cedarspringspost.com/feed/" />
    <link rel="pingback" href="http://cedarspringspost.com/xmlrpc.php" />
       
    <!--[if IE 6]>
    <script type="text/javascript" src="http://cedarspringspost.com/wp-content/themes/gazette/includes/js/pngfix.js"></script>
        <![endif]-->
       
        
<!-- All in One SEO Pack 2.4.2 by Michael Torbert of Semper Fi Web Design[207,328] -->
<meta name="keywords"  content="cedar springs sports plex,drew moro,hawkeye nationals,head coach dave andrus,mywa western region,west michigan pursuit" />

<link rel="canonical" href="http://cedarspringspost.com/2017/12/07/wmp-wrestler-claims-national-title/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cedar Springs Post Newspaper &raquo; WMP wrestler claims national title Comments Feed" href="http://cedarspringspost.com/2017/12/07/wmp-wrestler-claims-national-title/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cedarspringspost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kaltura-css'  href='http://cedarspringspost.com/wp-content/plugins/all-in-one-video-pack/css/kaltura.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp125style-css'  href='http://cedarspringspost.com/wp-content/plugins/wp125/wp125.css?ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' src='http://cedarspringspost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cedarspringspost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cedarspringspost.com/wp-content/plugins/all-in-one-video-pack/js/kaltura.js?ver=2.7'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://cedarspringspost.com/wp-content/themes/gazette/includes/js/scripts.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://cedarspringspost.com/wp-content/themes/gazette/includes/js/woo_tabs.js?ver=4.8.4'></script>
<link rel='https://api.w.org/' href='http://cedarspringspost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cedarspringspost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cedarspringspost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Youth wrestlers bring home medals' href='http://cedarspringspost.com/2017/12/07/youth-wrestlers-bring-home-medals-3/' />
<link rel='next' title='Red Hawk Bowling' href='http://cedarspringspost.com/2017/12/07/red-hawk-bowling/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='http://cedarspringspost.com/?p=51171' />
<link rel="alternate" type="application/json+oembed" href="http://cedarspringspost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcedarspringspost.com%2F2017%2F12%2F07%2Fwmp-wrestler-claims-national-title%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cedarspringspost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcedarspringspost.com%2F2017%2F12%2F07%2Fwmp-wrestler-claims-national-title%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "cspoststaff"}});
        </script>
	       <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=5114443; 
        var sc_security="08bd28e6"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/5114443/0/08bd28e6/0/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<meta name="generator" content="Gazette 2.0.2" />
<meta name="generator" content="Woo Framework Version 1.0.4a" />
<meta name="generator" content="GD Library Version 2" />
<link href="http://cedarspringspost.com/wp-content/themes/gazette/styles/default.css" rel="stylesheet" type="text/css" />



</head>

<body>

<!-- Set video category -->

<div id="page">

<div id="nav"> <!-- START TOP NAVIGATION BAR -->
	
		<div id="nav-left">
	
			<ul id="nav1">
            
            					<li class="page_item"><a href="http://cedarspringspost.com/">Home</a></li>
								<li class="page_item page-item-5"><a href="http://cedarspringspost.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-7"><a href="http://cedarspringspost.com/hometown-happenings/">Hometown Happenings</a></li>
<li class="page_item page-item-6201"><a href="http://cedarspringspost.com/comment-guidelines/">Comment Guidelines</a></li>
<li class="page_item page-item-12075"><a href="http://cedarspringspost.com/current-gas-prices/">Current gas prices</a></li>
<li class="page_item page-item-20944"><a href="http://cedarspringspost.com/e-newspaper-2/">e-newspaper</a></li>
<li class="page_item page-item-2"><a href="http://cedarspringspost.com/about/">About Us</a></li>
		
			
			</ul>
		
		</div><!--/nav-left -->

		<div id="nav-right">		
		
			<form method="get" id="searchform" action="http://cedarspringspost.com/">
				
				<div id="search">
					<input type="text" value="Enter your search keywords here..." onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="http://cedarspringspost.com/wp-content/themes/gazette/images/search.gif" value="Go" class="btn" />
				</div><!--/search -->
				
			</form>
		
		</div><!--/nav-right -->
		
	</div><!--/nav-->
	
	<div class="fix"></div>
	
	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->
		
		<h1><a href="http://cedarspringspost.com/" title="Cedar Springs Post Newspaper"><img src="http://cedarspringspost.com/wp-content/woo_uploads/5-Post_logo-website.jpg" alt="" /></a></h1>
		
		<!-- Top Ad Starts -->
			<div id="topbanner">

		
		<a href="http://www.facebook.com/#!/pages/The-Cedar-Springs-Post/77206680479"><img src="http://www.cedarspringspost.com/wp-content/themes/gazette/images/Find us on Facebook.jpg" width="468" height="60" alt="advert" /></a>
		
		

</div>		<!-- Top Ad Ends -->
		
	</div><!--/header -->
    
    	
	
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
		
			<ul id="nav2">
					<li class="cat-item cat-item-4"><a href="http://cedarspringspost.com/category/artsentertainment/" title="Cedar Springs arts and entertainment">Arts &amp; Entertainment</a>
<ul class='children'>
	<li class="cat-item cat-item-1884"><a href="http://cedarspringspost.com/category/artsentertainment/hometown-happenings/" >Hometown Happenings</a>
</li>
	<li class="cat-item cat-item-316"><a href="http://cedarspringspost.com/category/artsentertainment/joke/" title="Jokes and fun">Joke of the Week</a>
</li>
	<li class="cat-item cat-item-10557"><a href="http://cedarspringspost.com/category/artsentertainment/the-post-travels/" >The Post Travels</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-64"><a href="http://cedarspringspost.com/category/business/" >Business</a>
<ul class='children'>
	<li class="cat-item cat-item-250"><a href="http://cedarspringspost.com/category/business/tax-time/" >Tax Time</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-5"><a href="http://cedarspringspost.com/category/churchconnection/" title="cedar springs church activities">Church Connection</a>
<ul class='children'>
	<li class="cat-item cat-item-83"><a href="http://cedarspringspost.com/category/churchconnection/anniversary/" >Anniversary</a>
</li>
	<li class="cat-item cat-item-218"><a href="http://cedarspringspost.com/category/churchconnection/announcement/" >Announcement</a>
</li>
	<li class="cat-item cat-item-106"><a href="http://cedarspringspost.com/category/churchconnection/birthday/" >Birthday</a>
</li>
	<li class="cat-item cat-item-137"><a href="http://cedarspringspost.com/category/churchconnection/births/" >Births</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://cedarspringspost.com/category/churchconnection/engagement/" >Engagement</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://cedarspringspost.com/category/churchconnection/from-the-pulpit/" >From the Pulpit</a>
</li>
	<li class="cat-item cat-item-138"><a href="http://cedarspringspost.com/category/churchconnection/memorial/" >Memorial</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://cedarspringspost.com/category/churchconnection/obituary/" >Obituary</a>
</li>
	<li class="cat-item cat-item-210"><a href="http://cedarspringspost.com/category/churchconnection/thank-you/" >Thank You</a>
</li>
	<li class="cat-item cat-item-604"><a href="http://cedarspringspost.com/category/churchconnection/wedding/" >Wedding</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="http://cedarspringspost.com/category/featured/" title="featured content of the cedar springs post newspaper">Featured</a>
</li>
	<li class="cat-item cat-item-16462"><a href="http://cedarspringspost.com/category/home-for-the-holidays/" >Home for the Holidays</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://cedarspringspost.com/category/news/" title="cedar springs post news">News</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://cedarspringspost.com/category/outdoors/" >Outdoors</a>
<ul class='children'>
	<li class="cat-item cat-item-4658"><a href="http://cedarspringspost.com/category/outdoors/catch-of-the-week-outdoors/" >Catch of the Week</a>
</li>
	<li class="cat-item cat-item-11811"><a href="http://cedarspringspost.com/category/outdoors/fishing-tip/" >Fishing Tip</a>
</li>
	<li class="cat-item cat-item-4401"><a href="http://cedarspringspost.com/category/outdoors/ranger-steves-nature-niche/" >Ranger Steve&#039;s Nature Niche</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-69"><a href="http://cedarspringspost.com/category/schools/" >Schools</a>
<ul class='children'>
	<li class="cat-item cat-item-15590"><a href="http://cedarspringspost.com/category/schools/back-2-school/" >Back 2 School</a>
</li>
	<li class="cat-item cat-item-195"><a href="http://cedarspringspost.com/category/schools/cedar-springs-public-schools-schools/" >Cedar Springs Public Schools</a>
</li>
	<li class="cat-item cat-item-70"><a href="http://cedarspringspost.com/category/schools/cta/" >CTA</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6"><a href="http://cedarspringspost.com/category/sports/" title="cedar springs sports">Sports</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://cedarspringspost.com/category/voices-and-views/" >Voices and Views</a>
<ul class='children'>
	<li class="cat-item cat-item-79"><a href="http://cedarspringspost.com/category/voices-and-views/from-the-editor/" >From the Editor</a>
</li>
	<li class="cat-item cat-item-16348"><a href="http://cedarspringspost.com/category/voices-and-views/from-the-publisher/" >From the Publisher</a>
</li>
	<li class="cat-item cat-item-311"><a href="http://cedarspringspost.com/category/voices-and-views/post-scripts/" >Post Scripts</a>
</li>
</ul>
</li>
	
			</ul>
					
	</div><!--/nav2-->
	
    <div id="columns"><!-- START MAIN CONTENT COLUMNS -->
		<div class="col1">

			
					

				<div id="archivebox">
					
						<h3><em>Categorized |</em> <a href="http://cedarspringspost.com/category/sports/" rel="category tag">Sports</a></h3>     
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-51171">
				
					<h2><a title="Permanent Link to WMP wrestler claims national title" href="http://cedarspringspost.com/2017/12/07/wmp-wrestler-claims-national-title/" rel="bookmark">WMP wrestler claims national title</a></h2>
					<p class="post_date">Posted on 07 December 2017. <span class="singletags">Tags: <a href="http://cedarspringspost.com/tag/cedar-springs-sports-plex/" rel="tag">Cedar Springs Sports Plex</a>, <a href="http://cedarspringspost.com/tag/drew-moro/" rel="tag">Drew Moro</a>, <a href="http://cedarspringspost.com/tag/hawkeye-nationals/" rel="tag">Hawkeye Nationals</a>, <a href="http://cedarspringspost.com/tag/head-coach-dave-andrus/" rel="tag">Head Coach Dave Andrus</a>, <a href="http://cedarspringspost.com/tag/mywa-western-region/" rel="tag">MYWA Western Region</a>, <a href="http://cedarspringspost.com/tag/west-michigan-pursuit/" rel="tag">West Michigan Pursuit</a></span></p>
                    
                    					<div class="entry">
												<div id="attachment_51172" style="width: 610px" class="wp-caption aligncenter"><a href="http://cedarspringspost.com/wp-content/uploads/2017/12/S-Wrestling-WMP-Drew.jpg"><img class="size-full wp-image-51172" src="http://cedarspringspost.com/wp-content/uploads/2017/12/S-Wrestling-WMP-Drew.jpg" alt="" width="600" height="430" srcset="http://cedarspringspost.com/wp-content/uploads/2017/12/S-Wrestling-WMP-Drew.jpg 600w, http://cedarspringspost.com/wp-content/uploads/2017/12/S-Wrestling-WMP-Drew-150x108.jpg 150w, http://cedarspringspost.com/wp-content/uploads/2017/12/S-Wrestling-WMP-Drew-300x215.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Drew Moro claimed the 2017 Hawkeye National Title last weekend. Courtesy photo.</p></div>
<h2><b><i>Other wrestlers place at Kentwood</i></b></h2>
<p><strong><em>By Barbra Chong</em></strong></p>
<p>The first tournament of the 2017-2018 MYWA Western Region was hosted by Kentwood wrestling.&nbsp;West Michigan Pursuit brought 16 grapplers to compete with one entering Novice and the rest entering the Open division.&nbsp;One grappler—Drew Moro—traveled to Iowa to compete at the Hawkeye Nationals in Iowa.&nbsp;</p>
<p>On Saturday, December 2, Drew Moro bumped up an age group and entered the 3rd/4th&nbsp;grade division in the 66 lb wt class, finishing in 2nd&nbsp;Place. On Sunday, he entered his own age group, 1st/2nd&nbsp;grade division in the 65 lb wt class. After two days of tough competition, Moro battled hard and claimed the 2017 Hawkeye Nationals Championship Title.&nbsp;</p>
<p>At the Kentwood tournament, West Michigan Pursuit placed 15 young competitors in the top three. Out of 60 battles, WMP claimed 43 victories. 52 lb Tatianna Castillo, 7/8 age group; 64 lb Caden Green, 7/8 age group and 90 lb Blake Hammer all finished in 3rd&nbsp;Place. 55 lb Kaleb Pautke, 7/8 age group; 75 lb Tyler Parmeter, 9/10 age group and 85 lb Isaiah Smith, 9/10 age group all finished in 2nd&nbsp;Place. Both Pautke and Parmeter battled back and went 4-1 claiming their True Second. Champions of the day are 67 lb Quinten Cassiday, 9/10 age group; 40/46 lb Brody Compau, 7/8 age group; 71 lb Luke Egan, 9/10 age group; 90 lb Blake Peasley, 9/10 age group; 80 lb Isaiah Sostenes, 9/10 age group; 64 lb Aaiden Vasquez, 7/8 age group and 65/70 lb Josh Vasquez, 11/12 age group.&nbsp;</p>
<p>“Each year I have returning champions, more who are training to gain that status and those looking to be a part of the continued success here at WMP.&nbsp; Looking at the team I have right now, I am very impressed and excited to see what the 2017 season brings,” said Owner and Head Coach Dave Andrus.&nbsp;</p>
<p><span style="line-height: inherit;">If you are interested in learning more about this sport or if your wrestler is looking to compete at the next level, come check us out.&nbsp; We are located in the Cedar Springs Sports Plex. Practices are Tuesday and Thursday from 6:30 p.m.–8:30 p.m.</span></p>
<p>&nbsp;</p>
 
					</div>
				
				</div><!--/post-->
				
               	
                <div class="author_info">
                    <h3>This post was written by:</h3>                	
                    
                                                
                                        <p><a href="http://cedarspringspost.com/author/cspoststaff/" title="Posts by cspoststaff" rel="author">cspoststaff</a> - who has written 13364 posts on <a href="http://cedarspringspost.com/">Cedar Springs Post Newspaper</a>.</p>
                    <p> <br style="clear:both;" /></p>
                    <p class="author_email"><a href="mailto:design@cedarspringspost.com">Contact the author</a></p>
                </div>

				                
                <div class="navigation">
					<div class="alignleft">&laquo; <a href="http://cedarspringspost.com/2017/12/07/youth-wrestlers-bring-home-medals-3/" rel="prev">Youth wrestlers bring home medals</a></div>
					<div class="alignright"><a href="http://cedarspringspost.com/2017/12/07/red-hawk-bowling/" rel="next">Red Hawk Bowling</a> &raquo;</div>
				</div>

				<div id="comment">
					
<!-- You can start editing here. -->

<div id="comments_wrap">


			<!-- If comments are open, but there are no comments. -->

	 

</div> <!-- end #comments_wrap -->


<div id="respond">

<h3>Leave a Reply</h3>
<div class="cancel-comment-reply">
	<p><small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/07/wmp-wrestler-claims-national-title/#respond" style="display:none;">Click here to cancel reply.</a></small></p>
</div>

<form action="http://cedarspringspost.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->

<p><textarea name="comment" id="comment" rows="10" tabindex="4" style="width:85%"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="51171" />
</p>
<input type='hidden' name='comment_post_ID' value='51171' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="719def90a1" /></p><p class="comment-form-captcha">
		<label><b>Captcha </b></label>
		<span class="required">*</span>
		<div style="clear:both;"></div>
		<img alt="code" src="http://cedarspringspost.com/wp-content/plugins/captcha-code-authentication/captcha_code_file.php?rand=185246945" />
		<div style="clear:both;"></div>
		<label>Type the text displayed above:</label>
		<input id="captcha_code" name="captcha_code" size="15" type="text" />
		<div style="clear:both;"></div>
		</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="223"/></p>
</form>


<div class="fix"></div>
</div> <!-- end #respond -->

				</div>

				
		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>		
	
								

		</div><!--/col1-->

<div class="col2">
		
     	
	<!-- TABS STARTS --> 
		<div id="tabs">
		
		<ul class="wooTabs tabs">
			<li><a href="#pop">Popular</a></li>
			<li><a href="#feat">Latest</a></li>
            <li><a href="#comm">Comments</a></li>
			<li><a href="#tagcloud">Tags</a></li>
            <li><a href="#sub">Subscribe</a></li>
		</ul>	
		
		<div class="fix"></div>
		
		<div class="inside">
		 <div id="pop">
			<ul>
                		<li>
							<a title="O-negative blood needed for girl battling cancer" href="http://cedarspringspost.com/2017/07/07/o-negative-blood-needed-for-girl-battling-cancer/"><img src="http://cedarspringspost.com/wp-content/themes/gazette/thumb.php?src=http://cedarspringspost.com/wp-content/woo_custom/1149-N-O-negative1-Tegan-Rose.jpg&amp;h=35&amp;w=35&amp;zc=1&amp;q=95" alt="O-negative blood needed for girl battling cancer" class="thumbnail" /></a>            
                            
            
            <a href="http://cedarspringspost.com/2017/07/07/o-negative-blood-needed-for-girl-battling-cancer/" title="O-negative blood needed for girl battling cancer">O-negative blood needed for girl battling cancer</a>
    		<div style="clear:both"></div>

        </li>
		<li>
							<a title="Red Hawks Athletic Director resigns" href="http://cedarspringspost.com/2016/03/03/red-hawks-athletic-director-resigns/"><img src="http://cedarspringspost.com/wp-content/themes/gazette/thumb.php?src=http://cedarspringspost.com/wp-content/woo_custom/836-_N-Athletic-Director-Mattson.jpg&amp;h=35&amp;w=35&amp;zc=1&amp;q=95" alt="Red Hawks Athletic Director resigns" class="thumbnail" /></a>            
                            
            
            <a href="http://cedarspringspost.com/2016/03/03/red-hawks-athletic-director-resigns/" title="Red Hawks Athletic Director resigns">Red Hawks Athletic Director resigns</a>
    		<div style="clear:both"></div>

        </li>
		<li>
			                
            
            <a href="http://cedarspringspost.com/2016/03/10/teens-plead-guilty-to-vandalizing-golf-course/" title="Teens plead guilty to vandalizing golf course">Teens plead guilty to vandalizing golf course</a>
    		<div style="clear:both"></div>

        </li>
		<li>
			                
            
            <a href="http://cedarspringspost.com/2016/09/01/motorcyclist-injured-in-crash/" title="SUV hits motorcycle">SUV hits motorcycle</a>
    		<div style="clear:both"></div>

        </li>
		<li>
			                
            
            <a href="http://cedarspringspost.com/2016/03/17/board-urged-to-seek-out-the-truth/" title="Board urged to seek out the truth">Board urged to seek out the truth</a>
    		<div style="clear:both"></div>

        </li>
                    
			</ul>
           </div>
           
         <div id="feat"> 
	        <ul>
								<li><a title="Permanent Link to Christmas Coloring Contest" href="http://cedarspringspost.com/2017/11/22/christmas-coloring-contest-6/" rel="bookmark">Christmas Coloring Contest</a></li>
								<li><a title="Permanent Link to Letters to Santa" href="http://cedarspringspost.com/2017/12/07/letters-to-santa-19/" rel="bookmark">Letters to Santa</a></li>
								<li><a title="Permanent Link to Post to collect toys for needy" href="http://cedarspringspost.com/2017/12/07/post-to-collect-toys-for-needy-16/" rel="bookmark">Post to collect toys for needy</a></li>
								<li><a title="Permanent Link to Post travels to Great Britain" href="http://cedarspringspost.com/2017/12/07/post-travels-to-great-britain/" rel="bookmark">Post travels to Great Britain</a></li>
								<li><a title="Permanent Link to CTA Junior Invited to join State Honors Choir " href="http://cedarspringspost.com/2017/12/07/cta-junior-invited-to-join-state-honors-choir/" rel="bookmark">CTA Junior Invited to join State Honors Choir </a></li>
								<li><a title="Permanent Link to MSP 133rd Trooper recruit school graduates" href="http://cedarspringspost.com/2017/12/07/msp-133rd-trooper-recruit-school-graduates/" rel="bookmark">MSP 133rd Trooper recruit school graduates</a></li>
								<li><a title="Permanent Link to Tips sought to help identify human remains found in 1994 " href="http://cedarspringspost.com/2017/12/07/tips-sought-to-help-identify-human-remains-found-in-1994/" rel="bookmark">Tips sought to help identify human remains found in 1994 </a></li>
								<li><a title="Permanent Link to Township official arrested for embezzlement" href="http://cedarspringspost.com/2017/12/07/township-official-arrested-for-embezzlement/" rel="bookmark">Township official arrested for embezzlement</a></li>
								<li><a title="Permanent Link to Man pleads in child porn case" href="http://cedarspringspost.com/2017/12/07/man-pleads-in-child-porn-case/" rel="bookmark">Man pleads in child porn case</a></li>
								<li><a title="Permanent Link to Red Hawk Bowling" href="http://cedarspringspost.com/2017/12/07/red-hawk-bowling/" rel="bookmark">Red Hawk Bowling</a></li>
								<li><a title="Permanent Link to WMP wrestler claims national title" href="http://cedarspringspost.com/2017/12/07/wmp-wrestler-claims-national-title/" rel="bookmark">WMP wrestler claims national title</a></li>
						
			</ul>
          </div>
          <div id="comm">  
			<ul>
                <li>
    <img alt='' src='http://2.gravatar.com/avatar/2093065190f8bb79f72b308a0e04fe09?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2093065190f8bb79f72b308a0e04fe09?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' />
	<a href="http://cedarspringspost.com/2017/08/31/milestone-achieved-for-family-farm/#comment-149336" title="on Milestone achieved for family farm">
		Anne: Well done great news from Cavan Cousins...
    </a>
    <div style="clear:both"></div>
</li>
<li>
    <img alt='' src='http://2.gravatar.com/avatar/8e007a11845dae0f2f958ecd4dc3cd6a?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8e007a11845dae0f2f958ecd4dc3cd6a?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' />
	<a href="http://cedarspringspost.com/2017/11/02/roadside-drug-testing-pilot-begins-nov-8-in-five-counties/#comment-149293" title="on Roadside Drug Testing Pilot Begins Nov. 8 in Five Counties">
		Judy: Violation of medical HIPA laws. My health &amp; me...
    </a>
    <div style="clear:both"></div>
</li>
<li>
    <img alt='' src='http://1.gravatar.com/avatar/d005005bc39ed7c7d198ddbeecc7c261?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d005005bc39ed7c7d198ddbeecc7c261?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' />
	<a href="http://cedarspringspost.com/2017/10/05/new-book-to-tell-history-of-cedar-springs-2/#comment-149252" title="on New book to tell history of Cedar Springs">
		Sue Fox: How can I order this book? How much and to whom do...
    </a>
    <div style="clear:both"></div>
</li>
<li>
    <img alt='' src='http://2.gravatar.com/avatar/8902afacc9976a3288ea646771d84c05?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8902afacc9976a3288ea646771d84c05?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' />
	<a href="http://cedarspringspost.com/2017/09/22/display-pack-donates-water-filling-station-to-cshs/#comment-149232" title="on Display Pack donates water filling station to CSHS">
		Perry Burger: That is awesome!!...
    </a>
    <div style="clear:both"></div>
</li>
<li>
    <img alt='' src='http://0.gravatar.com/avatar/0e45e8561b3be0b84ef13203fd30c7a8?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0e45e8561b3be0b84ef13203fd30c7a8?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' />
	<a href="http://cedarspringspost.com/2017/09/16/police-search-for-driver-that-caused-fatal-crash/#comment-149218" title="on Police search for driver that caused fatal crash">
		Kathi Geukes: Too many drunks driving on our roads and killing p...
    </a>
    <div style="clear:both"></div>
</li>
                    
			</ul>
	      </div>
			<div id="tagcloud">
                <div>
				    <a href="http://cedarspringspost.com/tag/accident/" class="tag-cloud-link tag-link-54 tag-link-position-1" style="font-size: 12.4pt;" aria-label="accident (44 items)">accident</a>
<a href="http://cedarspringspost.com/tag/american-legion/" class="tag-cloud-link tag-link-187 tag-link-position-2" style="font-size: 14.933333333333pt;" aria-label="american legion (68 items)">american legion</a>
<a href="http://cedarspringspost.com/tag/basketball/" class="tag-cloud-link tag-link-446 tag-link-position-3" style="font-size: 13.2pt;" aria-label="basketball (50 items)">basketball</a>
<a href="http://cedarspringspost.com/tag/bliss-witters-pike/" class="tag-cloud-link tag-link-5104 tag-link-position-4" style="font-size: 12.266666666667pt;" aria-label="Bliss-Witters &amp; Pike (43 items)">Bliss-Witters &amp; Pike</a>
<a href="http://cedarspringspost.com/tag/bliss-witters-pike-funeral-home/" class="tag-cloud-link tag-link-483 tag-link-position-5" style="font-size: 18.266666666667pt;" aria-label="Bliss-Witters &amp; Pike Funeral Home (123 items)">Bliss-Witters &amp; Pike Funeral Home</a>
<a href="http://cedarspringspost.com/tag/cedar-springs/" class="tag-cloud-link tag-link-96 tag-link-position-6" style="font-size: 12.266666666667pt;" aria-label="cedar springs (43 items)">cedar springs</a>
<a href="http://cedarspringspost.com/tag/cedar-springs-city-council/" class="tag-cloud-link tag-link-212 tag-link-position-7" style="font-size: 12.666666666667pt;" aria-label="cedar springs city council (46 items)">cedar springs city council</a>
<a href="http://cedarspringspost.com/tag/cedar-springs-high-school/" class="tag-cloud-link tag-link-315 tag-link-position-8" style="font-size: 18.266666666667pt;" aria-label="Cedar Springs High School (122 items)">Cedar Springs High School</a>
<a href="http://cedarspringspost.com/tag/cedar-springs-library/" class="tag-cloud-link tag-link-220 tag-link-position-9" style="font-size: 13.866666666667pt;" aria-label="Cedar Springs Library (57 items)">Cedar Springs Library</a>
<a href="http://cedarspringspost.com/tag/cedar-springs-public-library/" class="tag-cloud-link tag-link-1091 tag-link-position-10" style="font-size: 14.4pt;" aria-label="Cedar Springs Public Library (62 items)">Cedar Springs Public Library</a>
<a href="http://cedarspringspost.com/tag/cedar-springs-public-schools/" class="tag-cloud-link tag-link-61 tag-link-position-11" style="font-size: 14.533333333333pt;" aria-label="cedar springs public schools (64 items)">cedar springs public schools</a>
<a href="http://cedarspringspost.com/tag/cedar-springs-united-methodist-church/" class="tag-cloud-link tag-link-622 tag-link-position-12" style="font-size: 14pt;" aria-label="Cedar Springs United Methodist Church (58 items)">Cedar Springs United Methodist Church</a>
<a href="http://cedarspringspost.com/tag/christmas/" class="tag-cloud-link tag-link-417 tag-link-position-13" style="font-size: 13.866666666667pt;" aria-label="Christmas (56 items)">Christmas</a>
<a href="http://cedarspringspost.com/tag/city-of-cedar-springs/" class="tag-cloud-link tag-link-227 tag-link-position-14" style="font-size: 14.8pt;" aria-label="city of cedar springs (66 items)">city of cedar springs</a>
<a href="http://cedarspringspost.com/tag/crash/" class="tag-cloud-link tag-link-860 tag-link-position-15" style="font-size: 15.6pt;" aria-label="crash (76 items)">crash</a>
<a href="http://cedarspringspost.com/tag/creative-technologies-academy/" class="tag-cloud-link tag-link-71 tag-link-position-16" style="font-size: 16.266666666667pt;" aria-label="Creative Technologies Academy (86 items)">Creative Technologies Academy</a>
<a href="http://cedarspringspost.com/tag/cta/" class="tag-cloud-link tag-link-9601 tag-link-position-17" style="font-size: 19.066666666667pt;" aria-label="CTA (140 items)">CTA</a>
<a href="http://cedarspringspost.com/tag/dnr/" class="tag-cloud-link tag-link-191 tag-link-position-18" style="font-size: 18.8pt;" aria-label="DNR (135 items)">DNR</a>
<a href="http://cedarspringspost.com/tag/fire/" class="tag-cloud-link tag-link-95 tag-link-position-19" style="font-size: 13.466666666667pt;" aria-label="fire (53 items)">fire</a>
<a href="http://cedarspringspost.com/tag/fishing/" class="tag-cloud-link tag-link-25 tag-link-position-20" style="font-size: 12pt;" aria-label="fishing (41 items)">fishing</a>
<a href="http://cedarspringspost.com/tag/football/" class="tag-cloud-link tag-link-20 tag-link-position-21" style="font-size: 14.266666666667pt;" aria-label="football (61 items)">football</a>
<a href="http://cedarspringspost.com/tag/fundraiser/" class="tag-cloud-link tag-link-1879 tag-link-position-22" style="font-size: 12.666666666667pt;" aria-label="fundraiser (46 items)">fundraiser</a>
<a href="http://cedarspringspost.com/tag/howard-christensen-nature-center/" class="tag-cloud-link tag-link-97 tag-link-position-23" style="font-size: 13.466666666667pt;" aria-label="Howard Christensen Nature Center (53 items)">Howard Christensen Nature Center</a>
<a href="http://cedarspringspost.com/tag/irs/" class="tag-cloud-link tag-link-725 tag-link-position-24" style="font-size: 15.066666666667pt;" aria-label="IRS (69 items)">IRS</a>
<a href="http://cedarspringspost.com/tag/kent-county-health-department/" class="tag-cloud-link tag-link-553 tag-link-position-25" style="font-size: 12.933333333333pt;" aria-label="Kent County Health Department (48 items)">Kent County Health Department</a>
<a href="http://cedarspringspost.com/tag/kent-county-sheriff-department/" class="tag-cloud-link tag-link-373 tag-link-position-26" style="font-size: 18.4pt;" aria-label="Kent County Sheriff Department (124 items)">Kent County Sheriff Department</a>
<a href="http://cedarspringspost.com/tag/kent-theatre/" class="tag-cloud-link tag-link-144 tag-link-position-27" style="font-size: 17.066666666667pt;" aria-label="Kent Theatre (98 items)">Kent Theatre</a>
<a href="http://cedarspringspost.com/tag/lady-red-hawks/" class="tag-cloud-link tag-link-434 tag-link-position-28" style="font-size: 12.933333333333pt;" aria-label="Lady Red Hawks (48 items)">Lady Red Hawks</a>
<a href="http://cedarspringspost.com/tag/michigan-state-police/" class="tag-cloud-link tag-link-939 tag-link-position-29" style="font-size: 18.8pt;" aria-label="Michigan State Police (133 items)">Michigan State Police</a>
<a href="http://cedarspringspost.com/tag/morley-park/" class="tag-cloud-link tag-link-184 tag-link-position-30" style="font-size: 13.2pt;" aria-label="morley park (50 items)">morley park</a>
<a href="http://cedarspringspost.com/tag/obit/" class="tag-cloud-link tag-link-1168 tag-link-position-31" style="font-size: 13.866666666667pt;" aria-label="obit (56 items)">obit</a>
<a href="http://cedarspringspost.com/tag/pederson-funeral-home/" class="tag-cloud-link tag-link-478 tag-link-position-32" style="font-size: 12.4pt;" aria-label="Pederson Funeral Home (44 items)">Pederson Funeral Home</a>
<a href="http://cedarspringspost.com/tag/post/" class="tag-cloud-link tag-link-1710 tag-link-position-33" style="font-size: 14.266666666667pt;" aria-label="Post (61 items)">Post</a>
<a href="http://cedarspringspost.com/tag/ranger-steve/" class="tag-cloud-link tag-link-273 tag-link-position-34" style="font-size: 15.733333333333pt;" aria-label="ranger steve (79 items)">ranger steve</a>
<a href="http://cedarspringspost.com/tag/ranger-steve-mueller/" class="tag-cloud-link tag-link-4302 tag-link-position-35" style="font-size: 14.266666666667pt;" aria-label="Ranger Steve Mueller (61 items)">Ranger Steve Mueller</a>
<a href="http://cedarspringspost.com/tag/red-flannel-festival/" class="tag-cloud-link tag-link-143 tag-link-position-36" style="font-size: 14.133333333333pt;" aria-label="Red Flannel Festival (59 items)">Red Flannel Festival</a>
<a href="http://cedarspringspost.com/tag/red-hawks/" class="tag-cloud-link tag-link-16 tag-link-position-37" style="font-size: 20pt;" aria-label="red hawks (166 items)">red hawks</a>
<a href="http://cedarspringspost.com/tag/rockford-ambulance/" class="tag-cloud-link tag-link-337 tag-link-position-38" style="font-size: 12.933333333333pt;" aria-label="Rockford Ambulance (48 items)">Rockford Ambulance</a>
<a href="http://cedarspringspost.com/tag/ronnie-mcbrayer/" class="tag-cloud-link tag-link-4137 tag-link-position-39" style="font-size: 12.8pt;" aria-label="Ronnie McBrayer (47 items)">Ronnie McBrayer</a>
<a href="http://cedarspringspost.com/tag/sand-lake/" class="tag-cloud-link tag-link-113 tag-link-position-40" style="font-size: 12.4pt;" aria-label="sand lake (44 items)">sand lake</a>
<a href="http://cedarspringspost.com/tag/solon-market/" class="tag-cloud-link tag-link-4617 tag-link-position-41" style="font-size: 12.533333333333pt;" aria-label="Solon Market (45 items)">Solon Market</a>
<a href="http://cedarspringspost.com/tag/solon-township/" class="tag-cloud-link tag-link-222 tag-link-position-42" style="font-size: 12.666666666667pt;" aria-label="solon township (46 items)">solon township</a>
<a href="http://cedarspringspost.com/tag/west-michigan-pursuit/" class="tag-cloud-link tag-link-509 tag-link-position-43" style="font-size: 13.866666666667pt;" aria-label="West Michigan Pursuit (56 items)">West Michigan Pursuit</a>
<a href="http://cedarspringspost.com/tag/wrestlers/" class="tag-cloud-link tag-link-516 tag-link-position-44" style="font-size: 13.066666666667pt;" aria-label="wrestlers (49 items)">wrestlers</a>
<a href="http://cedarspringspost.com/tag/wrestling/" class="tag-cloud-link tag-link-508 tag-link-position-45" style="font-size: 12pt;" aria-label="wrestling (41 items)">wrestling</a>                </div>
			</div>
		
        <div id="sub">
	        <ul>
				<li><h3>Stay up to date</h3><a href="http://cedarspringspost.com/feed/"><img src="http://cedarspringspost.com/wp-content/themes/gazette/images/ico-rss.gif" alt="" /></a></li>
				<li><a href="http://cedarspringspost.com/feed/">Subscribe to the RSS Feed</a></li>
				<li><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=" 	target="_blank">Subscribe to the feed via email</a></li>
			</ul>            
        </div>
		</div>
		
	</div>
	
	<div class="fix" style="height:15px !important;"></div>
	
	  
	<!-- TABS END -->
	
	<div id="advert_125x125" class="wrap widget">
        <a href="http://www.raywinnieautosales.com"><img src="http://www.cedarspringspost.com/wp-content/themes/gazette/ads/RayWinnie125x125.jpg" alt="Ad" /></a>
        <a href="http://www.spectrum-health.org/united"><img src="http://www.cedarspringspost.com/wp-content/themes/gazette/ads/SpectrumHealthUnited125x125.jpg" alt="Ad" /></a>
        <a href="https://www.mykccu.com"><img src="http://www.cedarspringspost.com/wp-content/themes/gazette/images/KCCU-leadin125x125.jpg" alt="Ad" /></a>
        <a href="http://www.cedarcarco.com"><img src="http://www.cedarspringspost.com/wp-content/themes/gazette/ads/CedarCarCo125x125.jpg" alt="Ad" /></a>
</div>
<!--/ads -->
<div id="wp125-2" class="block widget widget_wp125"><div id="wp125adwrap_2c" class="wp125clearfix">
<div class="wp125ad even"><a href="index.php?adclick=40" title="Kent Theatre" rel="nofollow"><img src="http://www.cedarspringspost.com/wp-content/themes/gazette/ads/KentTheatre125x125.jpg" alt="Kent Theatre" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=38" title="Advertising Rates Brochure" rel="nofollow"><img src="http://www.cedarspringspost.com/wp-content/themes/gazette/images/POSTrates-leadin125x125.jpg" alt="Advertising Rates Brochure" /></a></div>
<div class="wp125ad even"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad odd"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad even"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad odd"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad even"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad odd"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad even"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad odd"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad even"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad odd"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
</div>
</div> 
	
	<div class="fix"></div>
    
        <div class="subcol fl">

        <div id="linkcat-63" class="widget widget_links"><h3 class="widget_title">Local Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.accesskent.com/">accessKent &#8211; Kent Co. Michigan</a></li>
<li><a href="http://www.csaparksandrec.com">Cedar Springs Parks and Recreation</a></li>
<li><a href="http://www.cityofcedarsprings.org/" title="City of Cedar Springs">City of Cedar Springs</a></li>
<li><a href="http://www.ctaschool.com">Creative Technologies Academy</a></li>
<li><a href="http://cedarsprings.llcoop.org">CS Public Library</a></li>
<li><a href="http://www.csredhawks.org/" title="Cedar Springs Public Schools" target="_blank">CS Public Schools</a></li>
<li><a href="http://www.nelsontownship.org/">Nelson Township</a></li>
<li><a href="http://solontwp.org/">Solon Township</a></li>

	</ul>
</div>
<div id="archives-3" class="widget widget_archive"><h3 class="widget_title">Archives</h3>		<ul>
			<li><a href='http://cedarspringspost.com/2017/12/'>December 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/11/'>November 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/10/'>October 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/09/'>September 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/08/'>August 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/07/'>July 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/06/'>June 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/05/'>May 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/04/'>April 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/03/'>March 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/02/'>February 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/01/'>January 2017</a></li>
	<li><a href='http://cedarspringspost.com/2016/12/'>December 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/11/'>November 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/10/'>October 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/09/'>September 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/08/'>August 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/07/'>July 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/06/'>June 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/05/'>May 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/04/'>April 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/03/'>March 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/02/'>February 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/01/'>January 2016</a></li>
	<li><a href='http://cedarspringspost.com/2015/12/'>December 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/11/'>November 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/10/'>October 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/09/'>September 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/08/'>August 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/07/'>July 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/06/'>June 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/05/'>May 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/04/'>April 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/03/'>March 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/02/'>February 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/01/'>January 2015</a></li>
	<li><a href='http://cedarspringspost.com/2014/12/'>December 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/11/'>November 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/10/'>October 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/09/'>September 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/08/'>August 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/07/'>July 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/06/'>June 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/05/'>May 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/04/'>April 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/03/'>March 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/02/'>February 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/01/'>January 2014</a></li>
	<li><a href='http://cedarspringspost.com/2013/12/'>December 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/11/'>November 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/10/'>October 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/09/'>September 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/08/'>August 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/07/'>July 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/06/'>June 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/05/'>May 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/04/'>April 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/03/'>March 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/02/'>February 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/01/'>January 2013</a></li>
	<li><a href='http://cedarspringspost.com/2012/12/'>December 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/11/'>November 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/10/'>October 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/09/'>September 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/08/'>August 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/07/'>July 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/06/'>June 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/05/'>May 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/04/'>April 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/03/'>March 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/02/'>February 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/01/'>January 2012</a></li>
	<li><a href='http://cedarspringspost.com/2011/12/'>December 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/11/'>November 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/10/'>October 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/09/'>September 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/08/'>August 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/07/'>July 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/06/'>June 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/05/'>May 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/04/'>April 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/03/'>March 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/02/'>February 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/01/'>January 2011</a></li>
	<li><a href='http://cedarspringspost.com/2010/12/'>December 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/11/'>November 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/10/'>October 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/09/'>September 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/08/'>August 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/07/'>July 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/06/'>June 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/05/'>May 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/04/'>April 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/03/'>March 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/02/'>February 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/01/'>January 2010</a></li>
	<li><a href='http://cedarspringspost.com/2009/12/'>December 2009</a></li>
	<li><a href='http://cedarspringspost.com/2009/11/'>November 2009</a></li>
	<li><a href='http://cedarspringspost.com/2009/10/'>October 2009</a></li>
	<li><a href='http://cedarspringspost.com/2009/09/'>September 2009</a></li>
	<li><a href='http://cedarspringspost.com/2009/08/'>August 2009</a></li>
		</ul>
		</div>            
    </div><!--/subcol-->
	
	<div class="subcol fr">
	
		<div id="text-3" class="widget widget_text"><h3 class="widget_title">Get the Cedar Springs Post in your mailbox for only $35.00 a year!</h3>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="QTN4WDPCQ5ZF4">
<input type="image" src="https://www.paypal.com/en_US/i/btn/btn_buynowCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
		</div>	
	</div><!--/subcol-->
		

<div class="fix"></div>
	
</div><!--/col2-->

<!--efooter -->

		<div class="fix"></div>

	</div><!--/columns -->
	
	<div id="footer">
           <span style="display:none">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</span><script>
    jQuery(document).ready(function () {
		jQuery.post('http://cedarspringspost.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://cedarspringspost.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://cedarspringspost.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://cedarspringspost.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>

		 <p class="fl">Copyright &copy; 2017 <a href="http://cedarspringspost.com">Cedar Springs Post Newspaper</a> &middot; All rights reserved</p>

            <p class="fr"><a href="#" >Site by Rogueland Designworks</a></p>
	</div><!--/footer -->

</div><!--/page -->

</body>
</html><!--eefooter -->
<!-- Dynamic page generated in 0.071 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-12-08 07:21:27 -->

<!-- Compression = gzip -->