<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Three arrested for prescription fraud | Cedar Springs Post Newspaper</title>
    
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <link rel="stylesheet" type="text/css" href="http://cedarspringspost.com/wp-content/themes/gazette/style.css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://cedarspringspost.com/feed/" />
    <link rel="pingback" href="http://cedarspringspost.com/xmlrpc.php" />
       
    <!--[if IE 6]>
    <script type="text/javascript" src="http://cedarspringspost.com/wp-content/themes/gazette/includes/js/pngfix.js"></script>
        <![endif]-->
       
        
<!-- All in One SEO Pack 2.3.11 by Michael Torbert of Semper Fi Web Design[207,331] -->
<meta name="keywords"  content="amoxicillin,chief andrew milanowski,codeine,jermaine traylor,lavelle butler,phenergan,prescription fraud,roberto house,sparta police" />

<link rel="canonical" href="http://cedarspringspost.com/2017/02/16/three-arrested-for-prescription-fraud/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Cedar Springs Post Newspaper &raquo; Three arrested for prescription fraud Comments Feed" href="http://cedarspringspost.com/2017/02/16/three-arrested-for-prescription-fraud/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/cedarspringspost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.8"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp125style-css'  href='http://cedarspringspost.com/wp-content/plugins/wp125/wp125.css?ver=4.3.8' type='text/css' media='all' />
<script type='text/javascript' src='http://cedarspringspost.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://cedarspringspost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://cedarspringspost.com/wp-content/themes/gazette/includes/js/scripts.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://cedarspringspost.com/wp-content/themes/gazette/includes/js/woo_tabs.js?ver=4.3.8'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cedarspringspost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cedarspringspost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Greenville man dies in crash' href='http://cedarspringspost.com/2017/02/16/greenville-man-dies-in-crash-4/' />
<link rel='next' title='New left turn signals at 17 Mile and White Creek' href='http://cedarspringspost.com/2017/02/16/new-left-turn-signals-at-17-mile-and-white-creek/' />
<meta name="generator" content="WordPress 4.3.8" />
<link rel='shortlink' href='http://cedarspringspost.com/?p=46941' />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-32733709-1', 'auto');
ga('send', 'pageview');
</script>
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "cspoststaff"}});
        </script>
	       <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=5114443; 
        var sc_security="08bd28e6"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/5114443/0/08bd28e6/0/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<meta name="generator" content="Gazette 2.0.2" />
<meta name="generator" content="Woo Framework Version 1.0.4a" />
<meta name="generator" content="GD Library Version 2" />
<link href="http://cedarspringspost.com/wp-content/themes/gazette/styles/default.css" rel="stylesheet" type="text/css" />



</head>

<body>

<!-- Set video category -->

<div id="page">

<div id="nav"> <!-- START TOP NAVIGATION BAR -->
	
		<div id="nav-left">
	
			<ul id="nav1">
            
            					<li class="page_item"><a href="http://cedarspringspost.com/">Home</a></li>
								<li class="page_item page-item-5"><a href="http://cedarspringspost.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-7"><a href="http://cedarspringspost.com/hometown-happenings/">Hometown Happenings</a></li>
<li class="page_item page-item-6201"><a href="http://cedarspringspost.com/comment-guidelines/">Comment Guidelines</a></li>
<li class="page_item page-item-12075"><a href="http://cedarspringspost.com/current-gas-prices/">Current gas prices</a></li>
<li class="page_item page-item-20944"><a href="http://cedarspringspost.com/e-newspaper-2/">e-newspaper</a></li>
<li class="page_item page-item-2"><a href="http://cedarspringspost.com/about/">About Us</a></li>
		
			
			</ul>
		
		</div><!--/nav-left -->

		<div id="nav-right">		
		
			<form method="get" id="searchform" action="http://cedarspringspost.com/">
				
				<div id="search">
					<input type="text" value="Enter your search keywords here..." onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="http://cedarspringspost.com/wp-content/themes/gazette/images/search.gif" value="Go" class="btn" />
				</div><!--/search -->
				
			</form>
		
		</div><!--/nav-right -->
		
	</div><!--/nav-->
	
	<div class="fix"></div>
	
	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->
		
		<h1><a href="http://cedarspringspost.com/" title="Cedar Springs Post Newspaper"><img src="http://cedarspringspost.com/wp-content/woo_uploads/5-Post_logo-website.jpg" alt="" /></a></h1>
		
		<!-- Top Ad Starts -->
			<div id="topbanner">

		
		<a href="http://www.facebook.com/#!/pages/The-Cedar-Springs-Post/77206680479"><img src="http://www.cedarspringspost.com/wp-content/themes/gazette/images/Find us on Facebook.jpg" width="468" height="60" alt="advert" /></a>
		
		

</div>		<!-- Top Ad Ends -->
		
	</div><!--/header -->
    
    	
	
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
		
			<ul id="nav2">
					<li class="cat-item cat-item-4"><a href="http://cedarspringspost.com/category/artsentertainment/" title="Cedar Springs arts and entertainment">Arts &amp; Entertainment</a>
<ul class='children'>
	<li class="cat-item cat-item-1884"><a href="http://cedarspringspost.com/category/artsentertainment/hometown-happenings/" >Hometown Happenings</a>
</li>
	<li class="cat-item cat-item-316"><a href="http://cedarspringspost.com/category/artsentertainment/joke/" title="Jokes and fun">Joke of the Week</a>
</li>
	<li class="cat-item cat-item-10557"><a href="http://cedarspringspost.com/category/artsentertainment/the-post-travels/" >The Post Travels</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-64"><a href="http://cedarspringspost.com/category/business/" >Business</a>
<ul class='children'>
	<li class="cat-item cat-item-250"><a href="http://cedarspringspost.com/category/business/tax-time/" >Tax Time</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-5"><a href="http://cedarspringspost.com/category/churchconnection/" title="cedar springs church activities">Church Connection</a>
<ul class='children'>
	<li class="cat-item cat-item-83"><a href="http://cedarspringspost.com/category/churchconnection/anniversary/" >Anniversary</a>
</li>
	<li class="cat-item cat-item-218"><a href="http://cedarspringspost.com/category/churchconnection/announcement/" >Announcement</a>
</li>
	<li class="cat-item cat-item-106"><a href="http://cedarspringspost.com/category/churchconnection/birthday/" >Birthday</a>
</li>
	<li class="cat-item cat-item-137"><a href="http://cedarspringspost.com/category/churchconnection/births/" >Births</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://cedarspringspost.com/category/churchconnection/engagement/" >Engagement</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://cedarspringspost.com/category/churchconnection/from-the-pulpit/" >From the Pulpit</a>
</li>
	<li class="cat-item cat-item-138"><a href="http://cedarspringspost.com/category/churchconnection/memorial/" >Memorial</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://cedarspringspost.com/category/churchconnection/obituary/" >Obituary</a>
</li>
	<li class="cat-item cat-item-210"><a href="http://cedarspringspost.com/category/churchconnection/thank-you/" >Thank You</a>
</li>
	<li class="cat-item cat-item-604"><a href="http://cedarspringspost.com/category/churchconnection/wedding/" >Wedding</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="http://cedarspringspost.com/category/featured/" title="featured content of the cedar springs post newspaper">Featured</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://cedarspringspost.com/category/news/" title="cedar springs post news">News</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://cedarspringspost.com/category/outdoors/" >Outdoors</a>
<ul class='children'>
	<li class="cat-item cat-item-4658"><a href="http://cedarspringspost.com/category/outdoors/catch-of-the-week-outdoors/" >Catch of the Week</a>
</li>
	<li class="cat-item cat-item-11811"><a href="http://cedarspringspost.com/category/outdoors/fishing-tip/" >Fishing Tip</a>
</li>
	<li class="cat-item cat-item-4401"><a href="http://cedarspringspost.com/category/outdoors/ranger-steves-nature-niche/" >Ranger Steve&#039;s Nature Niche</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-69"><a href="http://cedarspringspost.com/category/schools/" >Schools</a>
<ul class='children'>
	<li class="cat-item cat-item-195"><a href="http://cedarspringspost.com/category/schools/cedar-springs-public-schools-schools/" >Cedar Springs Public Schools</a>
</li>
	<li class="cat-item cat-item-70"><a href="http://cedarspringspost.com/category/schools/cta/" >CTA</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6"><a href="http://cedarspringspost.com/category/sports/" title="cedar springs sports">Sports</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://cedarspringspost.com/category/voices-and-views/" >Voices and Views</a>
<ul class='children'>
	<li class="cat-item cat-item-79"><a href="http://cedarspringspost.com/category/voices-and-views/from-the-editor/" >From the Editor</a>
</li>
	<li class="cat-item cat-item-311"><a href="http://cedarspringspost.com/category/voices-and-views/post-scripts/" >Post Scripts</a>
</li>
</ul>
</li>
	
			</ul>
					
	</div><!--/nav2-->
	
    <div id="columns"><!-- START MAIN CONTENT COLUMNS -->
		<div class="col1">

			
					

				<div id="archivebox">
					
						<h3><em>Categorized |</em> <a href="http://cedarspringspost.com/category/news/" rel="category tag">News</a></h3>     
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-46941">
				
					<h2><a title="Permanent Link to Three arrested for prescription fraud" href="http://cedarspringspost.com/2017/02/16/three-arrested-for-prescription-fraud/" rel="bookmark">Three arrested for prescription fraud</a></h2>
					<p class="post_date">Posted on 16 February 2017. <span class="singletags">Tags: <a href="http://cedarspringspost.com/tag/amoxicillin/" rel="tag">amoxicillin</a>, <a href="http://cedarspringspost.com/tag/chief-andrew-milanowski/" rel="tag">Chief Andrew Milanowski</a>, <a href="http://cedarspringspost.com/tag/codeine/" rel="tag">codeine</a>, <a href="http://cedarspringspost.com/tag/jermaine-traylor/" rel="tag">Jermaine Traylor</a>, <a href="http://cedarspringspost.com/tag/lavelle-butler/" rel="tag">Lavelle Butler</a>, <a href="http://cedarspringspost.com/tag/phenergan/" rel="tag">phenergan</a>, <a href="http://cedarspringspost.com/tag/prescription-fraud/" rel="tag">prescription fraud</a>, <a href="http://cedarspringspost.com/tag/roberto-house/" rel="tag">Roberto House</a>, <a href="http://cedarspringspost.com/tag/sparta-police/" rel="tag">Sparta Police</a></span></p>
                    
                    					<div class="entry">
												<div id="attachment_46942" style="width: 130px" class="wp-caption alignright"><a href="http://cedarspringspost.com/wp-content/uploads/2017/02/N-Prescription-fraud-Lavelle-Butler.jpg"><img class="size-thumbnail wp-image-46942" src="http://cedarspringspost.com/wp-content/uploads/2017/02/N-Prescription-fraud-Lavelle-Butler-120x150.jpg" alt="Lavelle Butler" width="120" height="150" /></a><p class="wp-caption-text">Lavelle Butler</p></div>
<div id="attachment_46943" style="width: 130px" class="wp-caption alignright"><a href="http://cedarspringspost.com/wp-content/uploads/2017/02/N-Prescription-fraud-Roberto-House.jpg"><img class="size-thumbnail wp-image-46943" src="http://cedarspringspost.com/wp-content/uploads/2017/02/N-Prescription-fraud-Roberto-House-120x150.jpg" alt="Roberto House" width="120" height="150" /></a><p class="wp-caption-text">Roberto House</p></div>
<div id="attachment_46944" style="width: 130px" class="wp-caption alignright"><a href="http://cedarspringspost.com/wp-content/uploads/2017/02/N-Prescription-fraud-Jermaine-Traylor.jpg"><img class="size-thumbnail wp-image-46944" src="http://cedarspringspost.com/wp-content/uploads/2017/02/N-Prescription-fraud-Jermaine-Traylor-120x150.jpg" alt="Jermaine Traylor" width="120" height="150" /></a><p class="wp-caption-text">Jermaine Traylor</p></div>
<p>An alert pharmacist tripped up three men who traveled from Illinois to Sparta last week to fill a fraudulent prescription.</p>
<p>According to Sparta Police Chief Andrew Milanowski, three men from out of state were arrested on Friday, February 10, by the Sparta Police Department for Conspiracy to Obtain a Controlled Substance by Fraud.</p>
<p>The three men were stopped by a Sparta Police Officer after one of them attempted to get phenergan with codeine and amoxicillin from the false prescription.  The suspect fled the pharmacy before obtaining any items.</p>
<p>“I want to point out that these suspects would not have been caught had it not been for an alert and suspicious Pharmacist,” said Milanowski.</p>
<p>The  prescription was reportedly phoned in, and the pharmacist thought it was suspicious, and phoned the doctor who supposedly prescribed it. When one of the men came in to pick it up, the pharmacist tried to stall him, but the man left.</p>
<p>The three men are identified as Lavelle Butler, age 25 of Riverdale, Illiniois; Roberto House, age 23 of Chicago, Illinois; and Jermaine Traylor, age 23 also of Chicago, Illinois.</p>
<p>Jermaine Traylor faces the charges of: Conspiracy to Obtain a Controlled Substance by Fraud; Possession of Marijuana; Driving on a Suspended License; and Providing false information (his name) to a police officer. He is also being held on an extradition warrant out of the state of Illinois for failing to appear in court for similar prescription fraud charges. Bond was set at $25,000.</p>
<p>Lavelle Butler faces the charge of Conspiracy to Obtain a Controlled Substance by Fraud. Bond was set at $20,000.</p>
<p>Roberto House faces the charge of Conspiracy to Obtain a Controlled Substance by Fraud. Bond was set at $20,000.</p>
 
					</div>
				
				</div><!--/post-->
				
               	
                <div class="author_info">
                    <h3>This post was written by:</h3>                	
                    
                                                
                                        <p><a href="http://cedarspringspost.com/author/cspoststaff/" title="Posts by cspoststaff" rel="author">cspoststaff</a> - who has written 12219 posts on <a href="http://cedarspringspost.com/">Cedar Springs Post Newspaper</a>.</p>
                    <p> <br style="clear:both;" /></p>
                    <p class="author_email"><a href="mailto:design@cedarspringspost.com">Contact the author</a></p>
                </div>

				                
                <div class="navigation">
					<div class="alignleft">&laquo; <a href="http://cedarspringspost.com/2017/02/16/greenville-man-dies-in-crash-4/" rel="prev">Greenville man dies in crash</a></div>
					<div class="alignright"><a href="http://cedarspringspost.com/2017/02/16/new-left-turn-signals-at-17-mile-and-white-creek/" rel="next">New left turn signals at 17 Mile and White Creek</a> &raquo;</div>
				</div>

				<div id="comment">
					
<!-- You can start editing here. -->

<div id="comments_wrap">


			<!-- If comments are open, but there are no comments. -->

	 

</div> <!-- end #comments_wrap -->


<div id="respond">

<h3>Leave a Reply</h3>
<div class="cancel-comment-reply">
	<p><small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/16/three-arrested-for-prescription-fraud/#respond" style="display:none;">Click here to cancel reply.</a></small></p>
</div>

<form action="http://cedarspringspost.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->

<p><textarea name="comment" id="comment" rows="10" tabindex="4" style="width:85%"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="46941" />
</p>
<input type='hidden' name='comment_post_ID' value='46941' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6dda8089e6" /></p><p class="comment-form-captcha">
		<label><b>Captcha </b></label>
		<span class="required">*</span>
		<div style="clear:both;"></div>
		<img alt="code" src="http://cedarspringspost.com/wp-content/plugins/captcha-code-authentication/captcha_code_file.php?rand=1434628021" />
		<div style="clear:both;"></div>
		<label>Type the text displayed above:</label>
		<input id="captcha_code" name="captcha_code" size="15" type="text" />
		<div style="clear:both;"></div>
		</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="38"/></p>
</form>


<div class="fix"></div>
</div> <!-- end #respond -->

				</div>

				
		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>		
	
								

		</div><!--/col1-->

<div class="col2">
		
     <div id="mpu_banner" class="wrap widget">
	
		
		<a href="http://cedarspringspost.com/pdf/SportsSchedules-Winter2016.pdf"><img src="http://www.cedarspringspost.com/wp-content/themes/gazette/images/SportsSchedules-Winter-LeadIn.jpg" width="300" height="250" alt="advert" /></a>
		
		

</div>	
	<!-- TABS STARTS --> 
	  
	<!-- TABS END -->
	
	<div id="advert_125x125" class="wrap widget">
        <a href="http://www.spectrum-health.org/united"><img src="http://www.cedarspringspost.com/wp-content/themes/gazette/ads/SpectrumHealthUnited125x125.jpg" alt="Ad" /></a>
        <a href="http://www.PetersonTaxandAccounting.com"><img src="http://www.cedarspringspost.com/wp-content/themes/gazette/images/PetersonTax125x125.jpg" alt="Ad" /></a>
        <a href="http://www.raywinnieautosales.com"><img src="http://www.cedarspringspost.com/wp-content/themes/gazette/ads/RayWinnie125x125.jpg" alt="Ad" /></a>
        <a href="http://www.therevolutionllc.com"><img src="http://www.cedarspringspost.com/wp-content/themes/gazette/ads/Revolution125x125.jpg" alt="Ad" /></a>
</div>
<!--/ads -->
<div id="wp125-2" class="block widget widget_wp125"><div id="wp125adwrap_2c" class="wp125clearfix">
<div class="wp125ad even"><a href="index.php?adclick=40" title="Kent Theatre" rel="nofollow"><img src="http://www.cedarspringspost.com/wp-content/themes/gazette/ads/KentTheatre125x125.jpg" alt="Kent Theatre" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=32" title="Post Media Pack" rel="nofollow"><img src="http://www.cedarspringspost.com/wp-content/themes/gazette/ads/POSTmedia-leadin125x125.jpg" alt="Post Media Pack" /></a></div>
<div class="wp125ad even"><a href="index.php?adclick=38" title="Advertising Rates Brochure" rel="nofollow"><img src="http://www.cedarspringspost.com/wp-content/themes/gazette/images/POSTrates-leadin125x125.jpg" alt="Advertising Rates Brochure" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=41" title="Advertising Specials" rel="nofollow"><img src="http://cedarspringspost.com/wp-content/uploads/2017/02/Flyer-leadin125x125.jpg" alt="Advertising Specials" /></a></div>
<div class="wp125ad even"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad odd"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad even"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad odd"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad even"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad odd"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad even"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
<div class="wp125ad odd"><a href="About Us" rel="nofollow"><img src="" alt="" /></a></div>
</div>
</div> 
	
	<div class="fix"></div>
    
        <div class="subcol fl">

        <div id="linkcat-63" class="widget widget_links"><h3 class="widget_title">Local Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.accesskent.com/">accessKent &#8211; Kent Co. Michigan</a></li>
<li><a href="http://www.csaparksandrec.com">Cedar Springs Parks and Recreation</a></li>
<li><a href="http://www.cityofcedarsprings.org/" title="City of Cedar Springs">City of Cedar Springs</a></li>
<li><a href="http://www.ctaschool.com">Creative Technologies Academy</a></li>
<li><a href="http://cedarsprings.llcoop.org">CS Public Library</a></li>
<li><a href="http://www.csredhawks.org/" title="Cedar Springs Public Schools" target="_blank">CS Public Schools</a></li>
<li><a href="http://www.nelsontownship.org/">Nelson Township</a></li>
<li><a href="http://solontwp.org/">Solon Township</a></li>

	</ul>
</div>
<div id="archives-3" class="widget widget_archive"><h3 class="widget_title">Archives</h3>		<ul>
	<li><a href='http://cedarspringspost.com/2017/02/'>February 2017</a></li>
	<li><a href='http://cedarspringspost.com/2017/01/'>January 2017</a></li>
	<li><a href='http://cedarspringspost.com/2016/12/'>December 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/11/'>November 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/10/'>October 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/09/'>September 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/08/'>August 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/07/'>July 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/06/'>June 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/05/'>May 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/04/'>April 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/03/'>March 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/02/'>February 2016</a></li>
	<li><a href='http://cedarspringspost.com/2016/01/'>January 2016</a></li>
	<li><a href='http://cedarspringspost.com/2015/12/'>December 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/11/'>November 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/10/'>October 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/09/'>September 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/08/'>August 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/07/'>July 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/06/'>June 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/05/'>May 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/04/'>April 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/03/'>March 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/02/'>February 2015</a></li>
	<li><a href='http://cedarspringspost.com/2015/01/'>January 2015</a></li>
	<li><a href='http://cedarspringspost.com/2014/12/'>December 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/11/'>November 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/10/'>October 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/09/'>September 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/08/'>August 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/07/'>July 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/06/'>June 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/05/'>May 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/04/'>April 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/03/'>March 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/02/'>February 2014</a></li>
	<li><a href='http://cedarspringspost.com/2014/01/'>January 2014</a></li>
	<li><a href='http://cedarspringspost.com/2013/12/'>December 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/11/'>November 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/10/'>October 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/09/'>September 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/08/'>August 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/07/'>July 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/06/'>June 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/05/'>May 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/04/'>April 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/03/'>March 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/02/'>February 2013</a></li>
	<li><a href='http://cedarspringspost.com/2013/01/'>January 2013</a></li>
	<li><a href='http://cedarspringspost.com/2012/12/'>December 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/11/'>November 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/10/'>October 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/09/'>September 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/08/'>August 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/07/'>July 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/06/'>June 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/05/'>May 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/04/'>April 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/03/'>March 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/02/'>February 2012</a></li>
	<li><a href='http://cedarspringspost.com/2012/01/'>January 2012</a></li>
	<li><a href='http://cedarspringspost.com/2011/12/'>December 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/11/'>November 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/10/'>October 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/09/'>September 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/08/'>August 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/07/'>July 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/06/'>June 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/05/'>May 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/04/'>April 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/03/'>March 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/02/'>February 2011</a></li>
	<li><a href='http://cedarspringspost.com/2011/01/'>January 2011</a></li>
	<li><a href='http://cedarspringspost.com/2010/12/'>December 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/11/'>November 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/10/'>October 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/09/'>September 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/08/'>August 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/07/'>July 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/06/'>June 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/05/'>May 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/04/'>April 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/03/'>March 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/02/'>February 2010</a></li>
	<li><a href='http://cedarspringspost.com/2010/01/'>January 2010</a></li>
	<li><a href='http://cedarspringspost.com/2009/12/'>December 2009</a></li>
	<li><a href='http://cedarspringspost.com/2009/11/'>November 2009</a></li>
	<li><a href='http://cedarspringspost.com/2009/10/'>October 2009</a></li>
	<li><a href='http://cedarspringspost.com/2009/09/'>September 2009</a></li>
	<li><a href='http://cedarspringspost.com/2009/08/'>August 2009</a></li>
		</ul>
</div>            
    </div><!--/subcol-->
	
	<div class="subcol fr">
	
		<div id="text-3" class="widget widget_text"><h3 class="widget_title">Get the Cedar Springs Post in your mailbox for only $35.00 a year!</h3>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="QTN4WDPCQ5ZF4">
<input type="image" src="https://www.paypal.com/en_US/i/btn/btn_buynowCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
		</div>	
	</div><!--/subcol-->
		

<div class="fix"></div>
	
</div><!--/col2-->

<!--efooter -->

		<div class="fix"></div>

	</div><!--/columns -->
	
	<div id="footer">
           <span style="display:none">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</span><script type='text/javascript' src='http://cedarspringspost.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://cedarspringspost.com/wp-includes/js/comment-reply.min.js?ver=4.3.8'></script>

		 <p class="fl">Copyright &copy; 2017 <a href="http://cedarspringspost.com">Cedar Springs Post Newspaper</a> &middot; All rights reserved</p>

            <p class="fr"><a href="#" >Site by Rogueland Designworks</a></p>
	</div><!--/footer -->

</div><!--/page -->

</body>
</html><!--eefooter -->